Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод заданного значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод заданного значения (Формулы/Formulas)
Вывод заданного значения
ossega Дата: Среда, 07.11.2018, 21:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый! Есть диапазон A1:L1, при заполнение одной или нескольких ячеек в столбце N должен выдавать постоянно результат 1, пример в файле
К сообщению приложен файл: 5197832.xlsx(10.8 Kb)
 
Ответить
СообщениеДобрый! Есть диапазон A1:L1, при заполнение одной или нескольких ячеек в столбце N должен выдавать постоянно результат 1, пример в файле

Автор - ossega
Дата добавления - 07.11.2018 в 21:58
Nic70y Дата: Среда, 07.11.2018, 22:04 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4891
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(СЧЁТЗ(A1:L1);1;"")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИ(СЧЁТЗ(A1:L1);1;"")

Автор - Nic70y
Дата добавления - 07.11.2018 в 22:04
ossega Дата: Среда, 07.11.2018, 22:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Большое спасибо, очень выручили. hands
 
Ответить
СообщениеNic70y, Большое спасибо, очень выручили. hands

Автор - ossega
Дата добавления - 07.11.2018 в 22:13
_Boroda_ Дата: Среда, 07.11.2018, 22:32 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще варианты
Формула массива, вводится одновременным нажатием Контрл Шифт Ентер
Код
=--ИЛИ(--A1:L1)
(можно поставить формат 0;;
Код
=--(СЧЁТЕСЛИ(A1:L1;"<>")>0)

Код
=--(СЧЁТ(A1:L1)>0)

Код
=--ЕЧИСЛО(ГПР(9^9;A1:L1;1))

Код
=--ЕЧИСЛО(ПОИСКПОЗ(9^9;A1:L1))

Еще кучу придумать можно


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще варианты
Формула массива, вводится одновременным нажатием Контрл Шифт Ентер
Код
=--ИЛИ(--A1:L1)
(можно поставить формат 0;;
Код
=--(СЧЁТЕСЛИ(A1:L1;"<>")>0)

Код
=--(СЧЁТ(A1:L1)>0)

Код
=--ЕЧИСЛО(ГПР(9^9;A1:L1;1))

Код
=--ЕЧИСЛО(ПОИСКПОЗ(9^9;A1:L1))

Еще кучу придумать можно

Автор - _Boroda_
Дата добавления - 07.11.2018 в 22:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод заданного значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!