Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Окрашивание таблицы в зависимости от значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Окрашивание таблицы в зависимости от значений (Формулы/Formulas)
Окрашивание таблицы в зависимости от значений
Alabama19 Дата: Понедельник, 12.11.2018, 13:42 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, подскажите как реализовать следующую задачу. Таблица большая значений много.
К сообщению приложен файл: 6590034.xlsx(12.0 Kb)
 
Ответить
СообщениеДобрый день, подскажите как реализовать следующую задачу. Таблица большая значений много.

Автор - Alabama19
Дата добавления - 12.11.2018 в 13:42
Pelena Дата: Понедельник, 12.11.2018, 14:11 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13300
Репутация: 2927 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Можно с помощью Условного форматирования. Выделить диапазон -- Данные -- Условное форматирование -- Создать правило -- использовать формулу.
Для зеленых букв правило такое
Код
=ВПР(G1;$A$2:$B$21;2;0)="Свободен"

и задать формат


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Можно с помощью Условного форматирования. Выделить диапазон -- Данные -- Условное форматирование -- Создать правило -- использовать формулу.
Для зеленых букв правило такое
Код
=ВПР(G1;$A$2:$B$21;2;0)="Свободен"

и задать формат

Автор - Pelena
Дата добавления - 12.11.2018 в 14:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Окрашивание таблицы в зависимости от значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!