Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация ячеек с повторяющимися значениями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация ячеек с повторяющимися значениями (Формулы/Formulas)
Нумерация ячеек с повторяющимися значениями
Sagwa Дата: Четверг, 29.11.2018, 20:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! Помогите сделать нумерацию для повторяющихся значений. Диапазон выделен цветом. Спасибо!
К сообщению приложен файл: 4286536.xlsx(8.4 Kb)


Сообщение отредактировал Sagwa - Четверг, 29.11.2018, 20:54
 
Ответить
СообщениеЗдравствуйте! Помогите сделать нумерацию для повторяющихся значений. Диапазон выделен цветом. Спасибо!

Автор - Sagwa
Дата добавления - 29.11.2018 в 20:44
_Boroda_ Дата: Четверг, 29.11.2018, 20:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И у Вас в файле ссылка на Книга1. У нас этой книги нет
И непонятно что в итоге нужно получить

В файле вручную введите нужный результат


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
И у Вас в файле ссылка на Книга1. У нас этой книги нет
И непонятно что в итоге нужно получить

В файле вручную введите нужный результат

Автор - _Boroda_
Дата добавления - 29.11.2018 в 20:48
_Boroda_ Дата: Четверг, 29.11.2018, 20:59 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(B2=B1;A1+1;1)

Код
=(B2=B1)*Ч(A1)+1
К сообщению приложен файл: 4286536_2.xlsx(9.0 Kb) · 4286536_3.xlsx(9.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(B2=B1;A1+1;1)

Код
=(B2=B1)*Ч(A1)+1

Автор - _Boroda_
Дата добавления - 29.11.2018 в 20:59
jakim Дата: Четверг, 29.11.2018, 21:04 | Сообщение № 4
Группа: Друзья
Ранг: Ветеран
Сообщений: 858
Репутация: 227 ±
Замечаний: 0% ±

Excel 2010
Формула

Код
=COUNTIF(B$1:B1;B1)
 
Ответить
Сообщение
Формула

Код
=COUNTIF(B$1:B1;B1)

Автор - jakim
Дата добавления - 29.11.2018 в 21:04
Sagwa Дата: Четверг, 29.11.2018, 21:05 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, да, так. Спасибо!
 
Ответить
Сообщение_Boroda_, да, так. Спасибо!

Автор - Sagwa
Дата добавления - 29.11.2018 в 21:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация ячеек с повторяющимися значениями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!