Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Применение Формул Индекс и Поискпоз для двух разных таблиц ! - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Применение Формул Индекс и Поискпоз для двух разных таблиц ! (Формулы/Formulas)
Применение Формул Индекс и Поискпоз для двух разных таблиц !
sapun Дата: Воскресенье, 02.12.2018, 12:56 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день !

Просьба помочь в решении задачи. Необходимо c помощью одной формулы присвоить страну футбольному клубу из двух разных таблиц не совмещая их в одну.
Выполните это действие с помощью формул Идекс и Поискпоз. Файл приложен.

Благодарю !
К сообщению приложен файл: 5449085.xlsx(9.0 Kb)
 
Ответить
СообщениеДобрый день !

Просьба помочь в решении задачи. Необходимо c помощью одной формулы присвоить страну футбольному клубу из двух разных таблиц не совмещая их в одну.
Выполните это действие с помощью формул Идекс и Поискпоз. Файл приложен.

Благодарю !

Автор - sapun
Дата добавления - 02.12.2018 в 12:56
_Boroda_ Дата: Воскресенье, 02.12.2018, 13:08 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ИНДЕКС(C5:C7;ПОИСКПОЗ(B12;B5:B7;0));ИНДЕКС(H9:H11;ПОИСКПОЗ(B12;G9:G11;0)));"--")
К сообщению приложен файл: 5449085_1.xlsx(9.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ИНДЕКС(C5:C7;ПОИСКПОЗ(B12;B5:B7;0));ИНДЕКС(H9:H11;ПОИСКПОЗ(B12;G9:G11;0)));"--")

Автор - _Boroda_
Дата добавления - 02.12.2018 в 13:08
sapun Дата: Воскресенье, 02.12.2018, 13:35 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,

Да, именно так ! Спасибо вам огромное !
 
Ответить
Сообщение_Boroda_,

Да, именно так ! Спасибо вам огромное !

Автор - sapun
Дата добавления - 02.12.2018 в 13:35
sapun Дата: Воскресенье, 02.12.2018, 15:22 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,

Подскажите пожалуйста а без формулы ЕСЛИОШИБКА это возможно реализовать, если да, то как?
 
Ответить
Сообщение_Boroda_,

Подскажите пожалуйста а без формулы ЕСЛИОШИБКА это возможно реализовать, если да, то как?

Автор - sapun
Дата добавления - 02.12.2018 в 15:22
_Boroda_ Дата: Воскресенье, 02.12.2018, 16:48 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Например так
Код
=ЕСЛИ(ЕНД(ПОИСКПОЗ(B12;B5:B7;0));ИНДЕКС(H9:H11;ПОИСКПОЗ(B12;G9:G11;0));ИНДЕКС(C5:C7;ПОИСКПОЗ(B12;B5:B7;0)))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНапример так
Код
=ЕСЛИ(ЕНД(ПОИСКПОЗ(B12;B5:B7;0));ИНДЕКС(H9:H11;ПОИСКПОЗ(B12;G9:G11;0));ИНДЕКС(C5:C7;ПОИСКПОЗ(B12;B5:B7;0)))

Автор - _Boroda_
Дата добавления - 02.12.2018 в 16:48
sapun Дата: Понедельник, 03.12.2018, 00:19 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,

Спасибо еще раз, очень помогли.
 
Ответить
Сообщение_Boroda_,

Спасибо еще раз, очень помогли.

Автор - sapun
Дата добавления - 03.12.2018 в 00:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Применение Формул Индекс и Поискпоз для двух разных таблиц ! (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!