Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/перенос данных из тбл. в сводную тбл.со сцепленными ячейками - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос данных из тбл. в сводную тбл.со сцепленными ячейками (Формулы/Formulas)
перенос данных из тбл. в сводную тбл.со сцепленными ячейками
shu25143 Дата: Среда, 05.12.2018, 17:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
в таблице результатов, содержащей сцепленные значения исходного перечня требуетсяперенести данные по следующему условию: если хотябы напротив одного значения в исходной таблице стоит +(залито красным тоном в примере), то в таблице результатов, содержащих сцепленные значения исходного перечня(столбец В), напротив ячейки, содержащей это значение тоже должен стоять +(зеленым в примере)
К сообщению приложен файл: 8719098.xlsx(11.3 Kb)
 
Ответить
СообщениеДобрый день!
в таблице результатов, содержащей сцепленные значения исходного перечня требуетсяперенести данные по следующему условию: если хотябы напротив одного значения в исходной таблице стоит +(залито красным тоном в примере), то в таблице результатов, содержащих сцепленные значения исходного перечня(столбец В), напротив ячейки, содержащей это значение тоже должен стоять +(зеленым в примере)

Автор - shu25143
Дата добавления - 05.12.2018 в 17:44
_Boroda_ Дата: Среда, 05.12.2018, 17:56 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13698
Репутация: 5587 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(ЕНД(ПРОСМОТР(;-ПОИСК($B$5:$B$10;$B15)/(D$5:D$10="+")));"";"+")

Еще вариант
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-ПОИСК($B$5:$B$10;$B15)/(D$5:D$10="+");D$5:D$10);"")
К сообщению приложен файл: 8719098_1.xlsx(12.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(ЕНД(ПРОСМОТР(;-ПОИСК($B$5:$B$10;$B15)/(D$5:D$10="+")));"";"+")

Еще вариант
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-ПОИСК($B$5:$B$10;$B15)/(D$5:D$10="+");D$5:D$10);"")

Автор - _Boroda_
Дата добавления - 05.12.2018 в 17:56
shu25143 Дата: Понедельник, 10.12.2018, 15:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное!
адаптировала под свою таблицу, махом заполнила почти 10000 ячеек. hands
 
Ответить
СообщениеСпасибо огромное!
адаптировала под свою таблицу, махом заполнила почти 10000 ячеек. hands

Автор - shu25143
Дата добавления - 10.12.2018 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос данных из тбл. в сводную тбл.со сцепленными ячейками (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!