Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как числа из эксорта превратить в простые - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как числа из эксорта превратить в простые (Формулы/Formulas)
как числа из эксорта превратить в простые
adilkarim Дата: Четверг, 06.12.2018, 19:41 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Здравствуйте Уважаемые.

Подскажите как тут сделать чтобы автосумма работала, а то приходится удалять все пробелы и точки с нулями чтобы автосумма сработала http://joxi.ru/12MEEVBhMBqXq2

спасибо
К сообщению приложен файл: ____.xlsx(8.9 Kb)
 
Ответить
СообщениеЗдравствуйте Уважаемые.

Подскажите как тут сделать чтобы автосумма работала, а то приходится удалять все пробелы и точки с нулями чтобы автосумма сработала http://joxi.ru/12MEEVBhMBqXq2

спасибо

Автор - adilkarim
Дата добавления - 06.12.2018 в 19:41
_Boroda_ Дата: Четверг, 06.12.2018, 19:53 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13698
Репутация: 5587 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(--ПОДСТАВИТЬ(ПОДСТАВИТЬ(0&B7:B20;".";",");" ";))

Или заменять через Контрл h
Сначала заменить точки на запятые, затем скопировать один из "пробелов" в числе и заменить его на ничего. Тогда будет работать и автосумма
К сообщению приложен файл: 167674_1.xlsx(9.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(--ПОДСТАВИТЬ(ПОДСТАВИТЬ(0&B7:B20;".";",");" ";))

Или заменять через Контрл h
Сначала заменить точки на запятые, затем скопировать один из "пробелов" в числе и заменить его на ничего. Тогда будет работать и автосумма

Автор - _Boroda_
Дата добавления - 06.12.2018 в 19:53
adilkarim Дата: Четверг, 06.12.2018, 20:03 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
_Boroda_, круто
работает
секс
 
Ответить
Сообщение_Boroda_, круто
работает
секс

Автор - adilkarim
Дата добавления - 06.12.2018 в 20:03
_Boroda_ Дата: Четверг, 06.12.2018, 20:20 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13698
Репутация: 5587 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
_Boroda_, круто
работает
секс

Может, сначала получше узнаем друг друга? :D :D :D


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
_Boroda_, круто
работает
секс

Может, сначала получше узнаем друг друга? :D :D :D

Автор - _Boroda_
Дата добавления - 06.12.2018 в 20:20
boa Дата: Четверг, 06.12.2018, 23:41 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 278
Репутация: 57 ±
Замечаний: 0% ±

2013, 365
[offtop]то лишние символы, то не хватает
кто их разберет?
lol [/offtop]




Сообщение отредактировал boa - Четверг, 06.12.2018, 23:41
 
Ответить
Сообщение[offtop]то лишние символы, то не хватает
кто их разберет?
lol [/offtop]

Автор - boa
Дата добавления - 06.12.2018 в 23:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как числа из эксорта превратить в простые (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!