Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Убрать н/д значение и неиспользуемые ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать н/д значение и неиспользуемые ячейки (Формулы/Formulas)
Убрать н/д значение и неиспользуемые ячейки
AlexHolod Дата: Воскресенье, 09.12.2018, 12:57 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
В данной таблице A-номер пропуска сотрудника, B-время регистрации пропуска, С - фамилия сотрудника, D - прибытие/убытие с помещения. Вопрос в следующем, как сделать так чтобы пока не произойдет регистрация пропуска столбцы от C13 и D13 были пустые не удаляя формулы с них. Благодарю за помощь
К сообщению приложен файл: 6035473.xlsm(21.3 Kb)
 
Ответить
СообщениеВ данной таблице A-номер пропуска сотрудника, B-время регистрации пропуска, С - фамилия сотрудника, D - прибытие/убытие с помещения. Вопрос в следующем, как сделать так чтобы пока не произойдет регистрация пропуска столбцы от C13 и D13 были пустые не удаляя формулы с них. Благодарю за помощь

Автор - AlexHolod
Дата добавления - 09.12.2018 в 12:57
Nic70y Дата: Воскресенье, 09.12.2018, 13:40 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5054
Репутация: 1086 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(A2="";"";Ваша_формула)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИ(A2="";"";Ваша_формула)

Автор - Nic70y
Дата добавления - 09.12.2018 в 13:40
AlexHolod Дата: Воскресенье, 09.12.2018, 14:44 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо. Решено
 
Ответить
СообщениеСпасибо. Решено

Автор - AlexHolod
Дата добавления - 09.12.2018 в 14:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать н/д значение и неиспользуемые ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!