Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/По какой формуле рассчитать значение из двух переменных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » По какой формуле рассчитать значение из двух переменных (Формулы/Formulas)
По какой формуле рассчитать значение из двух переменных
TwoAces Дата: Среда, 12.12.2018, 21:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет!

Кто подскажет, по какой формуле можно рассчитать значения для ячеек F и G?
К сообщению приложен файл: 2745499.xls(27.5 Kb)


Сообщение отредактировал TwoAces - Среда, 12.12.2018, 21:40
 
Ответить
СообщениеВсем привет!

Кто подскажет, по какой формуле можно рассчитать значения для ячеек F и G?

Автор - TwoAces
Дата добавления - 12.12.2018 в 21:39
gling Дата: Среда, 12.12.2018, 21:56 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1837
Репутация: 457 ±
Замечаний: 0% ±

2010
Здравствуйте. А что посчитать разность,сумму, произведение, количество? Для суммы и количества можно СУММЕСЛИ или СЧЁТЕСЛИ попробовать. В примере должен быть показан вариант "Так есть - А так надо". Чтоб было понято что от куда берется и почему такой получился результат.


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. А что посчитать разность,сумму, произведение, количество? Для суммы и количества можно СУММЕСЛИ или СЧЁТЕСЛИ попробовать. В примере должен быть показан вариант "Так есть - А так надо". Чтоб было понято что от куда берется и почему такой получился результат.

Автор - gling
Дата добавления - 12.12.2018 в 21:56
Karataev Дата: Среда, 12.12.2018, 22:06 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1268
Репутация: 489 ±
Замечаний: 0% ±

Excel
для "F3":
Код
=СУММЕСЛИМН($C$3:$C$16;$A$3:$A$16;$E3;$B$3:$B$16;F$2)
К сообщению приложен файл: 2745499-kar.xls(28.0 Kb)


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
Сообщениедля "F3":
Код
=СУММЕСЛИМН($C$3:$C$16;$A$3:$A$16;$E3;$B$3:$B$16;F$2)

Автор - Karataev
Дата добавления - 12.12.2018 в 22:06
TwoAces Дата: Среда, 12.12.2018, 22:08 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
СУММЕСЛИ считает по одному критерию, а мне нужно что бы для расчёта использовалось два.

Мне нужно чтобы в ячейке F суммировались критерию "а", а в G по "b". Но я не знаю по какой формуле это сделать.
 
Ответить
СообщениеСУММЕСЛИ считает по одному критерию, а мне нужно что бы для расчёта использовалось два.

Мне нужно чтобы в ячейке F суммировались критерию "а", а в G по "b". Но я не знаю по какой формуле это сделать.

Автор - TwoAces
Дата добавления - 12.12.2018 в 22:08
TwoAces Дата: Среда, 12.12.2018, 22:11 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо
 
Ответить
СообщениеИзлишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо

Автор - TwoAces
Дата добавления - 12.12.2018 в 22:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » По какой формуле рассчитать значение из двух переменных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!