Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Количество совпадений без дубляжа, по критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество совпадений без дубляжа, по критериям (Формулы/Formulas)
Количество совпадений без дубляжа, по критериям
Dimon2512 Дата: Четверг, 13.12.2018, 10:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 0 ±
Замечаний: 0% ±

2007
Добрый день,
Помогите прописать формулу с помощью которой можно посчитать количество совпадений ( могут дублироваться - без дубляжа )
Есть торговый представитель по которому нужно посчитать сколько у него сработало торговых точек ( могут дублироваться - без дубляжа )
В отдельности по группам товара в которые он продал ( по Товару 1 и 3 торговые точки суммируются )
Пример во вложении, извиняюсь если не очень правильно и доходчиво написал.
Заранее спасибо.
К сообщению приложен файл: 9240330.xlsx(19.3 Kb)
 
Ответить
СообщениеДобрый день,
Помогите прописать формулу с помощью которой можно посчитать количество совпадений ( могут дублироваться - без дубляжа )
Есть торговый представитель по которому нужно посчитать сколько у него сработало торговых точек ( могут дублироваться - без дубляжа )
В отдельности по группам товара в которые он продал ( по Товару 1 и 3 торговые точки суммируются )
Пример во вложении, извиняюсь если не очень правильно и доходчиво написал.
Заранее спасибо.

Автор - Dimon2512
Дата добавления - 13.12.2018 в 10:37
dude Дата: Пятница, 14.12.2018, 22:44 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 131
Репутация: 16 ±
Замечаний: 0% ±

2016
Код
=СУММ(--(ЕСЛИОШИБКА(ПОИСКПОЗ($C$7:$C$177;ЕСЛИ(МУМНОЖ(($B$7:$B$177=$B3)*($D$6:$I$6=C$2)*($D$7:$I$177>0);ТРАНСП(СТОЛБЕЦ($D$6:$I$6))^0);$C$7:$C$177););)=СТРОКА($B$7:$B$177)-6))
CSE
 
Ответить
Сообщение
Код
=СУММ(--(ЕСЛИОШИБКА(ПОИСКПОЗ($C$7:$C$177;ЕСЛИ(МУМНОЖ(($B$7:$B$177=$B3)*($D$6:$I$6=C$2)*($D$7:$I$177>0);ТРАНСП(СТОЛБЕЦ($D$6:$I$6))^0);$C$7:$C$177););)=СТРОКА($B$7:$B$177)-6))
CSE

Автор - dude
Дата добавления - 14.12.2018 в 22:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество совпадений без дубляжа, по критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!