Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Контроль поставок продукции - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Контроль поставок продукции (Формулы/Formulas)
Контроль поставок продукции
Dmitry_kam Дата: Пятница, 14.12.2018, 10:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день уважаемые гуру Exсel!
Снова великая нужда заставляет просить помощи вашей.

Суть проблемы следующая. Необходим контроль за отправлениями, ну и за перевозчиком (т.к часто наши отправления приходят с нарушением сроков поставок по договору).

Есть две известные переменные:
1. фактическая дата отправления
2. транзитное время отправки до городов.

Необходимо получить дату поставки.
Так чтоб сотрудник ввел только дату отправки и выбрал из (выпадающего списка) нужный город.

Помогите пожалуйста.
Данные в таблице.
К сообщению приложен файл: 1423824.xlsx(10.7 Kb)
 
Ответить
СообщениеДобрый день уважаемые гуру Exсel!
Снова великая нужда заставляет просить помощи вашей.

Суть проблемы следующая. Необходим контроль за отправлениями, ну и за перевозчиком (т.к часто наши отправления приходят с нарушением сроков поставок по договору).

Есть две известные переменные:
1. фактическая дата отправления
2. транзитное время отправки до городов.

Необходимо получить дату поставки.
Так чтоб сотрудник ввел только дату отправки и выбрал из (выпадающего списка) нужный город.

Помогите пожалуйста.
Данные в таблице.

Автор - Dmitry_kam
Дата добавления - 14.12.2018 в 10:20
_Boroda_ Дата: Пятница, 14.12.2018, 10:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14517
Репутация: 5791 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(D2;Данные!B$4:C$999;2;)+E2;"")


Не, вот так?
Код
=ЕСЛИ(D2&E2=E2&D2;"";ВПР(D2;Данные!B$4:C$999;2;)+E2)
К сообщению приложен файл: 1423824_1.xlsx(10.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(D2;Данные!B$4:C$999;2;)+E2;"")


Не, вот так?
Код
=ЕСЛИ(D2&E2=E2&D2;"";ВПР(D2;Данные!B$4:C$999;2;)+E2)

Автор - _Boroda_
Дата добавления - 14.12.2018 в 10:28
Dmitry_kam Дата: Пятница, 14.12.2018, 10:32 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Где-то ошибка... ответ 43609...
 
Ответить
СообщениеГде-то ошибка... ответ 43609...

Автор - Dmitry_kam
Дата добавления - 14.12.2018 в 10:32
Dmitry_kam Дата: Пятница, 14.12.2018, 10:33 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Извините, да оно!
исправил формат ячейки.
 
Ответить
СообщениеИзвините, да оно!
исправил формат ячейки.

Автор - Dmitry_kam
Дата добавления - 14.12.2018 в 10:33
Dmitry_kam Дата: Пятница, 14.12.2018, 10:46 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_ Спасибо Вам большое!
 
Ответить
Сообщение_Boroda_ Спасибо Вам большое!

Автор - Dmitry_kam
Дата добавления - 14.12.2018 в 10:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Контроль поставок продукции (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!