Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сбор информации с разных листов и ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор информации с разных листов и ячеек (Формулы/Formulas)
Сбор информации с разных листов и ячеек
Rash16 Дата: Понедельник, 24.12.2018, 06:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго дня суток, подскажите как сделать, чтоб ехсель "Электронный журнал":
Во вкладе "2018 (Тест)" заполняют, что они делают По датам и т.п., необходимо реализовать что бы во вкладке "Затраты по месяцам" отражалось сумма всех материалов установленных в этом месяце и т.д.
Во вкладке "Общее количество" отражалось текущее состояние количества остатка материалов с вычетом используемого материала. Может есть свои предложение
Файл во вложении
К сообщению приложен файл: _v3.xlsx(48.2 Kb)
 
Ответить
СообщениеДоброго дня суток, подскажите как сделать, чтоб ехсель "Электронный журнал":
Во вкладе "2018 (Тест)" заполняют, что они делают По датам и т.п., необходимо реализовать что бы во вкладке "Затраты по месяцам" отражалось сумма всех материалов установленных в этом месяце и т.д.
Во вкладке "Общее количество" отражалось текущее состояние количества остатка материалов с вычетом используемого материала. Может есть свои предложение
Файл во вложении

Автор - Rash16
Дата добавления - 24.12.2018 в 06:43
китин Дата: Понедельник, 24.12.2018, 09:58 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5596
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
И вам доброго!!!
как то так может быть?
Код
=СУММПРОИЗВ('2018 (Тест)'!$J$5:$J$506*(ТЕКСТ('2018 (Тест)'!$F$5:$F$506;"ММММ")='Затраты по Месяцам'!C$3)*('Затраты по Месяцам'!$B4='2018 (Тест)'!$I$5:$I$506))
К сообщению приложен файл: Rash16.xlsx(51.4 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеИ вам доброго!!!
как то так может быть?
Код
=СУММПРОИЗВ('2018 (Тест)'!$J$5:$J$506*(ТЕКСТ('2018 (Тест)'!$F$5:$F$506;"ММММ")='Затраты по Месяцам'!C$3)*('Затраты по Месяцам'!$B4='2018 (Тест)'!$I$5:$I$506))

Автор - китин
Дата добавления - 24.12.2018 в 09:58
Rash16 Дата: Понедельник, 24.12.2018, 13:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
китин, как вариант возможен, но он не все подсчитал же. в первой таблице общее количество 271 единица, а суммарно по месяцам 61
 
Ответить
Сообщениекитин, как вариант возможен, но он не все подсчитал же. в первой таблице общее количество 271 единица, а суммарно по месяцам 61

Автор - Rash16
Дата добавления - 24.12.2018 в 13:37
китин Дата: Понедельник, 24.12.2018, 13:53 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 5596
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
суммарно по месяцам 61

ну дык ессно. сравните написание у вас:
15 ноября 2018
и
10.10.2018
есть разница?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
суммарно по месяцам 61

ну дык ессно. сравните написание у вас:
15 ноября 2018
и
10.10.2018
есть разница?

Автор - китин
Дата добавления - 24.12.2018 в 13:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор информации с разных листов и ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!