Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перемножение значений строк с последующим слож-м по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перемножение значений строк с последующим слож-м по условию (Формулы/Formulas)
Перемножение значений строк с последующим слож-м по условию
Xenus91 Дата: Среда, 26.12.2018, 10:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Уважаемые форумчане, столкнулся с задачей которую не получается решить самостоятельно
Имеется заданный пользователем диапазон дат и таблица состоящая из трех строк с данными, строка 1-дата, строка 2-значение, строка 3-значение
необходимо сначала перемножить все значения строки 2 и 3 по столбцам, попадающий в пользовательский диапазон и дальше сложить данные произведения

файл пример во вложении
заранее спасибо!
К сообщению приложен файл: 3650758.xlsx(8.8 Kb)
 
Ответить
СообщениеДобрый день!
Уважаемые форумчане, столкнулся с задачей которую не получается решить самостоятельно
Имеется заданный пользователем диапазон дат и таблица состоящая из трех строк с данными, строка 1-дата, строка 2-значение, строка 3-значение
необходимо сначала перемножить все значения строки 2 и 3 по столбцам, попадающий в пользовательский диапазон и дальше сложить данные произведения

файл пример во вложении
заранее спасибо!

Автор - Xenus91
Дата добавления - 26.12.2018 в 10:50
_Boroda_ Дата: Среда, 26.12.2018, 10:58 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13928
Репутация: 5635 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(C4:AC4;C5:AC5;(C3:AC3>=A2)*(C3:AC3<=B2))

Код
=СУММПРОИЗВ(C4:AC4*C5:AC5*(C3:AC3>=A2)*(C3:AC3<=B2))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(C4:AC4;C5:AC5;(C3:AC3>=A2)*(C3:AC3<=B2))

Код
=СУММПРОИЗВ(C4:AC4*C5:AC5*(C3:AC3>=A2)*(C3:AC3<=B2))

Автор - _Boroda_
Дата добавления - 26.12.2018 в 10:58
Xenus91 Дата: Среда, 26.12.2018, 11:00 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, да!
большое спасибо!
 
Ответить
Сообщение_Boroda_, да!
большое спасибо!

Автор - Xenus91
Дата добавления - 26.12.2018 в 11:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перемножение значений строк с последующим слож-м по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!