Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для поиска соотвествующего значения из диапазона - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для поиска соотвествующего значения из диапазона (Формулы/Formulas)
Формула для поиска соотвествующего значения из диапазона
AndreyCH Дата: Пятница, 28.12.2018, 10:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Дано:
Есть рабочий файл, в котором находится столб А с наименованием продукции (1480 строк ). Напротив него находится столб Б с ценами за эту продукцию.
Так как в столбе А есть пустые строки, то они будут удаляться, и готовый файл без цен будет направляться заказчику на согласование. После согласования заказчиком, напротив каждого наименования надо будет проставить соответствующую этому наименованию цену. Но так как ранее удалялись пустые строки, то адрес ячеек съехал и простым копированием проставить цену не получится. А в ручную проставлять 1480 строк - не самый радужный вариант.
Поэтому просьба подсказать формулу, которой можно:
1. напротив наименования вернуть соответсвующее этому наименованию значение цены:
то есть в пустой столб Б (файл без цен) надо ввести формулу, которая будет находить цену из рабочего файла с ценами, которые соответствуют наименованию.

Буду очень признателен за помощь

К сообщению приложен файл: 2690846.xlsx(8.6 Kb)
 
Ответить
СообщениеДобрый день!

Дано:
Есть рабочий файл, в котором находится столб А с наименованием продукции (1480 строк ). Напротив него находится столб Б с ценами за эту продукцию.
Так как в столбе А есть пустые строки, то они будут удаляться, и готовый файл без цен будет направляться заказчику на согласование. После согласования заказчиком, напротив каждого наименования надо будет проставить соответствующую этому наименованию цену. Но так как ранее удалялись пустые строки, то адрес ячеек съехал и простым копированием проставить цену не получится. А в ручную проставлять 1480 строк - не самый радужный вариант.
Поэтому просьба подсказать формулу, которой можно:
1. напротив наименования вернуть соответсвующее этому наименованию значение цены:
то есть в пустой столб Б (файл без цен) надо ввести формулу, которая будет находить цену из рабочего файла с ценами, которые соответствуют наименованию.

Буду очень признателен за помощь


Автор - AndreyCH
Дата добавления - 28.12.2018 в 10:52
sboy Дата: Пятница, 28.12.2018, 11:19 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2309
Репутация: 658 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Код
=ВПР(H6;$A$5:$E$11;2;)
К сообщению приложен файл: 1675923.xlsx(9.0 Kb)
 
Ответить
СообщениеДобрый день.
Код
=ВПР(H6;$A$5:$E$11;2;)

Автор - sboy
Дата добавления - 28.12.2018 в 11:19
AndreyCH Дата: Суббота, 29.12.2018, 09:34 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо большое Вам за помощь!!!!!
 
Ответить
СообщениеСпасибо большое Вам за помощь!!!!!

Автор - AndreyCH
Дата добавления - 29.12.2018 в 09:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для поиска соотвествующего значения из диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!