Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проставить значение в зависимости от даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить значение в зависимости от даты (Формулы/Formulas)
Проставить значение в зависимости от даты
dndndn Дата: Пятница, 04.01.2019, 10:16 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Подскажите формулу, необходимо в ячейке например С1 чтоб отобразилась цифра с ячейки В1 после того как в ячейке А1 появиться дата с 1 по 31 число 02 месяца 2019 года
К сообщению приложен файл: 5820568.xlsx(8.8 Kb)


Сообщение отредактировал dndndn - Пятница, 04.01.2019, 10:37
 
Ответить
СообщениеПодскажите формулу, необходимо в ячейке например С1 чтоб отобразилась цифра с ячейки В1 после того как в ячейке А1 появиться дата с 1 по 31 число 02 месяца 2019 года

Автор - dndndn
Дата добавления - 04.01.2019 в 10:16
китин Дата: Пятница, 04.01.2019, 10:19 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5611
Репутация: 892 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Цитата
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.

Название темы поменяйте и приложите файл-пример


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Цитата
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.

Название темы поменяйте и приложите файл-пример

Автор - китин
Дата добавления - 04.01.2019 в 10:19
AlexM Дата: Пятница, 04.01.2019, 10:47 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3842
Репутация: 969 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ(МЕСЯЦ(A1)=2;B1;"")
или
Код
=ЕСЛИ(ТЕКСТ(A1;"ММГГГ")="022019";B1;"")
Тема все равно неудачная.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Пятница, 04.01.2019, 10:49
 
Ответить
Сообщение
Код
=ЕСЛИ(МЕСЯЦ(A1)=2;B1;"")
или
Код
=ЕСЛИ(ТЕКСТ(A1;"ММГГГ")="022019";B1;"")
Тема все равно неудачная.

Автор - AlexM
Дата добавления - 04.01.2019 в 10:47
dndndn Дата: Пятница, 04.01.2019, 10:58 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexM, Благодарю, то что надо!
 
Ответить
СообщениеAlexM, Благодарю, то что надо!

Автор - dndndn
Дата добавления - 04.01.2019 в 10:58
dndndn Дата: Пятница, 04.01.2019, 11:35 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexM, Возникла проблема, при отсутствии даты в А1 - пустая ячейка, в С1 появляются данные с В1. Как решить данную проблему? Причем в файле - пример который прилагаю такой проблемы нет, а в моей таблице есть.


Сообщение отредактировал dndndn - Пятница, 04.01.2019, 11:44
 
Ответить
СообщениеAlexM, Возникла проблема, при отсутствии даты в А1 - пустая ячейка, в С1 появляются данные с В1. Как решить данную проблему? Причем в файле - пример который прилагаю такой проблемы нет, а в моей таблице есть.

Автор - dndndn
Дата добавления - 04.01.2019 в 11:35
Pelena Дата: Пятница, 04.01.2019, 11:44 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 14125
Репутация: 3087 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
в С1 появляются данные с В1

Покажите ошибку в файле


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
в С1 появляются данные с В1

Покажите ошибку в файле

Автор - Pelena
Дата добавления - 04.01.2019 в 11:44
китин Дата: Пятница, 04.01.2019, 11:45 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 5611
Репутация: 892 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
при отсутствии даты в А1 - пустая ячейка, в С1 появляются данные с В1

не верю (с)
покажите в файле


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
при отсутствии даты в А1 - пустая ячейка, в С1 появляются данные с В1

не верю (с)
покажите в файле

Автор - китин
Дата добавления - 04.01.2019 в 11:45
dndndn Дата: Пятница, 04.01.2019, 11:55 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Дело в том что в в чистом файле пример в нем нет такой ошибки, а в моей таблице она есть, в чем причина не понятно.
 
Ответить
СообщениеPelena, Дело в том что в в чистом файле пример в нем нет такой ошибки, а в моей таблице она есть, в чем причина не понятно.

Автор - dndndn
Дата добавления - 04.01.2019 в 11:55
dndndn Дата: Пятница, 04.01.2019, 12:10 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Прилагаю файл пример в котором отсутствие даты в D4 необходимое число с N4 появляется в N16. А по условию формулы число с N4 не должно появляться в N16 пока не появится дата в D4 с месяцем 1 (Январь). Как это исправить?
К сообщению приложен файл: __2.xlsx(9.3 Kb)


Сообщение отредактировал dndndn - Пятница, 04.01.2019, 12:13
 
Ответить
СообщениеПрилагаю файл пример в котором отсутствие даты в D4 необходимое число с N4 появляется в N16. А по условию формулы число с N4 не должно появляться в N16 пока не появится дата в D4 с месяцем 1 (Январь). Как это исправить?

Автор - dndndn
Дата добавления - 04.01.2019 в 12:10
Pelena Дата: Пятница, 04.01.2019, 12:17 | Сообщение № 10
Группа: Админы
Ранг: Местный житель
Сообщений: 14125
Репутация: 3087 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Используйте вторую формулу
Код
=ЕСЛИ(ТЕКСТ(D4;"ММГГГ")="012019";N4;"")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИспользуйте вторую формулу
Код
=ЕСЛИ(ТЕКСТ(D4;"ММГГГ")="012019";N4;"")

Автор - Pelena
Дата добавления - 04.01.2019 в 12:17
китин Дата: Пятница, 04.01.2019, 12:21 | Сообщение № 11
Группа: Модераторы
Ранг: Экселист
Сообщений: 5611
Репутация: 892 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИ(D4="";"0";ЕСЛИ(МЕСЯЦ(D4)=2;N4;"0"))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ЕСЛИ(D4="";"0";ЕСЛИ(МЕСЯЦ(D4)=2;N4;"0"))

Автор - китин
Дата добавления - 04.01.2019 в 12:21
dndndn Дата: Пятница, 04.01.2019, 12:35 | Сообщение № 12
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Проблема решена, спасибо!
 
Ответить
СообщениеPelena, Проблема решена, спасибо!

Автор - dndndn
Дата добавления - 04.01.2019 в 12:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить значение в зависимости от даты (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!