Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Добавления даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавления даты (Формулы/Formulas)
Добавления даты
sergay1988 Дата: Пятница, 04.01.2019, 13:32 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! у меня возникла проблемка. Не могу добавить год на странице.К примеру я пишу дату (указал желтым цветом) лист Журнал выполненных работ, потом захожу на лист табель учета времени там в ячейки AD 2, есть только два года, не могу добавить 2019 год, кто подскажет что сделать выдает ошибку, введено значение не верно.
К сообщению приложен файл: 3607032.rar(77.1 Kb)
 
Ответить
СообщениеЗдравствуйте! у меня возникла проблемка. Не могу добавить год на странице.К примеру я пишу дату (указал желтым цветом) лист Журнал выполненных работ, потом захожу на лист табель учета времени там в ячейки AD 2, есть только два года, не могу добавить 2019 год, кто подскажет что сделать выдает ошибку, введено значение не верно.

Автор - sergay1988
Дата добавления - 04.01.2019 в 13:32
Pelena Дата: Пятница, 04.01.2019, 13:43 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13786
Репутация: 3028 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
На листе Справочник в ячейку I3 допишите 2019, а затем в ячейке AD2 измените диапазон списка в Проверке данных (Данные -- Проверка данных)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
На листе Справочник в ячейку I3 допишите 2019, а затем в ячейке AD2 измените диапазон списка в Проверке данных (Данные -- Проверка данных)

Автор - Pelena
Дата добавления - 04.01.2019 в 13:43
Nic70y Дата: Пятница, 04.01.2019, 13:46 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5190
Репутация: 1125 ±
Замечаний: 0% ±

Excel 2013
ну во-первых на листе справочник не вписан 2019 (в ячейку I4)
во-вторых в проверке данных ограничен диапазон.


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениену во-первых на листе справочник не вписан 2019 (в ячейку I4)
во-вторых в проверке данных ограничен диапазон.

Автор - Nic70y
Дата добавления - 04.01.2019 в 13:46
vikttur Дата: Пятница, 04.01.2019, 13:49 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

На листе Справочник определяем года:
Код
=ЕСЛИ(I2="";"";ЕСЛИ(I2=ГОД(МАКС('журнал выполненых работ'!$A$2:$A$2000));"";I2+1))

Ctrl+F3 - именованный диапазон (используем в выпадающем списке табеля):
Код
=СМЕЩ('справочник  '!$I$2;;;СЧЁТЕСЛИ('справочник  '!$I:$I;">0");1)


На будушее: пример должен быть максимально упрощен. Выкладывая рабочий файл, лишней информацией вынуждаете помогающих тратить время...
К сообщению приложен файл: 3983136.xlsb(17.6 Kb)


Сообщение отредактировал vikttur - Пятница, 04.01.2019, 13:51
 
Ответить
СообщениеНа листе Справочник определяем года:
Код
=ЕСЛИ(I2="";"";ЕСЛИ(I2=ГОД(МАКС('журнал выполненых работ'!$A$2:$A$2000));"";I2+1))

Ctrl+F3 - именованный диапазон (используем в выпадающем списке табеля):
Код
=СМЕЩ('справочник  '!$I$2;;;СЧЁТЕСЛИ('справочник  '!$I:$I;">0");1)


На будушее: пример должен быть максимально упрощен. Выкладывая рабочий файл, лишней информацией вынуждаете помогающих тратить время...

Автор - vikttur
Дата добавления - 04.01.2019 в 13:49
sergay1988 Дата: Четверг, 10.01.2019, 13:34 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
всем спасибо!!!помогли!!!
 
Ответить
Сообщениевсем спасибо!!!помогли!!!

Автор - sergay1988
Дата добавления - 10.01.2019 в 13:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавления даты (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!