Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Индексация-поиск соответствия в диапазоне между 2 ячейками - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Индексация-поиск соответствия в диапазоне между 2 ячейками (Формулы/Formulas)
Индексация-поиск соответствия в диапазоне между 2 ячейками
GP75 Дата: Понедельник, 07.01.2019, 20:55 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
С прошедшими всех. Хочу составить небольшую программку в excel. Бьюсь с проблемой индексации-поиска в столбце в диапазоне между двумя соседними значениями?. Можете сказать, что я не так сделал в формуле в ячейке С1 прикрепленного примера?. Более подробно описал вопрос в примере. Заранее благодарю
К сообщению приложен файл: primer.xls(28.0 Kb)
 
Ответить
СообщениеС прошедшими всех. Хочу составить небольшую программку в excel. Бьюсь с проблемой индексации-поиска в столбце в диапазоне между двумя соседними значениями?. Можете сказать, что я не так сделал в формуле в ячейке С1 прикрепленного примера?. Более подробно описал вопрос в примере. Заранее благодарю

Автор - GP75
Дата добавления - 07.01.2019 в 20:55
vikttur Дата: Понедельник, 07.01.2019, 21:04 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

Лист Данные вместе с его диапазонами в столбцах I и G мыши съели?
Задачу нужно описывать в сообщении, чтобы для озакомления не требовалось терять время на скачивание и открытие файла

Код
=ИНДЕКС(C3:C19;ПОИСКПОЗ(B1;B3:B19)+1-СЧЁТЕСЛИ(B3:B19;B1))


Сообщение отредактировал vikttur - Понедельник, 07.01.2019, 21:09
 
Ответить
СообщениеЛист Данные вместе с его диапазонами в столбцах I и G мыши съели?
Задачу нужно описывать в сообщении, чтобы для озакомления не требовалось терять время на скачивание и открытие файла

Код
=ИНДЕКС(C3:C19;ПОИСКПОЗ(B1;B3:B19)+1-СЧЁТЕСЛИ(B3:B19;B1))

Автор - vikttur
Дата добавления - 07.01.2019 в 21:04
GP75 Дата: Понедельник, 07.01.2019, 21:27 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Задачу нужно описывать в сообщении

Дико извиняюсь. Туповат видимо стал, старею.. :)))).
А за помощь искренне благодарю.
Думал что шарю в excel хотя бы на уровне "школьника", а понимаю, что учится и учится ещё.
 
Ответить
Сообщение
Задачу нужно описывать в сообщении

Дико извиняюсь. Туповат видимо стал, старею.. :)))).
А за помощь искренне благодарю.
Думал что шарю в excel хотя бы на уровне "школьника", а понимаю, что учится и учится ещё.

Автор - GP75
Дата добавления - 07.01.2019 в 21:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Индексация-поиск соответствия в диапазоне между 2 ячейками (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!