Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция ЕСЛИ с несколькими условиями. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ЕСЛИ с несколькими условиями. (Формулы/Formulas)
Функция ЕСЛИ с несколькими условиями.
parovoznik Дата: Среда, 09.01.2019, 17:12 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 307
Репутация: 16 ±
Замечаний: 0% ±

Excel 2007
Добрый день. Имеется таблица,необходимо прописать формулу для определения услуги экспедитора.
В прилагаемом файле есть пример с результатом ,который хотелось бы получить.
К сообщению приложен файл: 2961387.xlsm(10.0 Kb)
 
Ответить
СообщениеДобрый день. Имеется таблица,необходимо прописать формулу для определения услуги экспедитора.
В прилагаемом файле есть пример с результатом ,который хотелось бы получить.

Автор - parovoznik
Дата добавления - 09.01.2019 в 17:12
_Boroda_ Дата: Среда, 09.01.2019, 17:18 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15206
Репутация: 5979 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(D5="экспедитор";ЕСЛИ(C5="Пункт отправления1";200;100);)


Или строго по Вашему условию
Код
=ЕСЛИ(D5="экспедитор";ЕСЛИ(C5="Пункт отправления1";200;ЕСЛИ(C5="Пункт отправления2";100;"-"));ЕСЛИ(D5="отправитель";ЕСЛИ(ИЛИ(C5="Пункт отправления1";C5="Пункт отправления2");;"-");"-"))

Кстати, обратите внимание, что в С7 у Вас лишний пробел в конце текста - "Пункт отправления1 "


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(D5="экспедитор";ЕСЛИ(C5="Пункт отправления1";200;100);)


Или строго по Вашему условию
Код
=ЕСЛИ(D5="экспедитор";ЕСЛИ(C5="Пункт отправления1";200;ЕСЛИ(C5="Пункт отправления2";100;"-"));ЕСЛИ(D5="отправитель";ЕСЛИ(ИЛИ(C5="Пункт отправления1";C5="Пункт отправления2");;"-");"-"))

Кстати, обратите внимание, что в С7 у Вас лишний пробел в конце текста - "Пункт отправления1 "

Автор - _Boroda_
Дата добавления - 09.01.2019 в 17:18
parovoznik Дата: Среда, 09.01.2019, 17:39 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 307
Репутация: 16 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, да все верно. Вы как всегда в точку. hands
 
Ответить
Сообщение_Boroda_, да все верно. Вы как всегда в точку. hands

Автор - parovoznik
Дата добавления - 09.01.2019 в 17:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ЕСЛИ с несколькими условиями. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!