Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести значения ячеек из одного файла в другой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести значения ячеек из одного файла в другой (Формулы/Formulas)
Перенести значения ячеек из одного файла в другой
Rozenbaum Дата: Пятница, 11.01.2019, 22:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Я новичок, но надеюсь Вы мне поможете. Есть мой прайс лист и есть прайс листы моих поставщиков. Мне нужно найти в прайсе поставщика мои позиции(названия идентичны) и перенести значения ячеек "цена" в мой прайс в соответствующую ячейку.
Заранее благодарен. Прайсы прилагаю.
 
Ответить
СообщениеДобрый день. Я новичок, но надеюсь Вы мне поможете. Есть мой прайс лист и есть прайс листы моих поставщиков. Мне нужно найти в прайсе поставщика мои позиции(названия идентичны) и перенести значения ячеек "цена" в мой прайс в соответствующую ячейку.
Заранее благодарен. Прайсы прилагаю.

Автор - Rozenbaum
Дата добавления - 11.01.2019 в 22:04
Pelena Дата: Пятница, 11.01.2019, 22:12 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13485
Репутация: 2970 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Прайсы не приложились, уменьшите до 100 кБ


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПрайсы не приложились, уменьшите до 100 кБ

Автор - Pelena
Дата добавления - 11.01.2019 в 22:12
Rozenbaum Дата: Суббота, 12.01.2019, 10:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Уменьшил.
К сообщению приложен файл: __.rar(97.4 Kb)
 
Ответить
СообщениеУменьшил.

Автор - Rozenbaum
Дата добавления - 12.01.2019 в 10:01
Pelena Дата: Суббота, 12.01.2019, 10:17 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13485
Репутация: 2970 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
если
названия идентичны
то формула такая
Код
=ВПР(A14;'[прайс поставщика.xlsx]TDSheet'!$A$1:$C$100000;3;0)
но в Ваших файлах нет идентичных названий


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеесли
названия идентичны
то формула такая
Код
=ВПР(A14;'[прайс поставщика.xlsx]TDSheet'!$A$1:$C$100000;3;0)
но в Ваших файлах нет идентичных названий

Автор - Pelena
Дата добавления - 12.01.2019 в 10:17
Rozenbaum Дата: Суббота, 12.01.2019, 15:33 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Идентичные названия есть. Спасибо за помощь, все заработало.
 
Ответить
СообщениеИдентичные названия есть. Спасибо за помощь, все заработало.

Автор - Rozenbaum
Дата добавления - 12.01.2019 в 15:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести значения ячеек из одного файла в другой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!