Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определение текущей серии, определенного значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение текущей серии, определенного значения (Формулы/Formulas)
Определение текущей серии, определенного значения
Chelovekov Дата: Воскресенье, 20.01.2019, 17:04 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 163
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, Гуры Екселя !!! Прошу, Вас, помочь, решить одну проблему, определить текущую серию верхнего значения в таблицы. Пример прилагаю.
К сообщению приложен файл: 9121440.xlsx(8.3 Kb)


Сообщение отредактировал Chelovekov - Воскресенье, 20.01.2019, 17:05
 
Ответить
СообщениеЗдравствуйте, Гуры Екселя !!! Прошу, Вас, помочь, решить одну проблему, определить текущую серию верхнего значения в таблицы. Пример прилагаю.

Автор - Chelovekov
Дата добавления - 20.01.2019 в 17:04
Nic70y Дата: Воскресенье, 20.01.2019, 17:19 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5214
Репутация: 1130 ±
Замечаний: 0% ±

Excel 2013
E2
Код
=A2
E3
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(ЕСЛИ(E2="Да";"Нет";"Да");A:A;)-2;ПОИСКПОЗ("我";A:A)-1)


ЯД(poison) 41001841029809
 
Ответить
СообщениеE2
Код
=A2
E3
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(ЕСЛИ(E2="Да";"Нет";"Да");A:A;)-2;ПОИСКПОЗ("我";A:A)-1)

Автор - Nic70y
Дата добавления - 20.01.2019 в 17:19
Chelovekov Дата: Воскресенье, 20.01.2019, 22:25 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 163
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Браво hands
 
Ответить
СообщениеБраво hands

Автор - Chelovekov
Дата добавления - 20.01.2019 в 22:25
vikttur Дата: Понедельник, 21.01.2019, 01:20 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

Формула массива:
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(1=0;A2:A8=E2;)-1;СЧЁТЗ(A2:A8))
 
Ответить
СообщениеФормула массива:
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(1=0;A2:A8=E2;)-1;СЧЁТЗ(A2:A8))

Автор - vikttur
Дата добавления - 21.01.2019 в 01:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение текущей серии, определенного значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!