Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод данных диапазонов - по названию из Диспетчера имен - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод данных диапазонов - по названию из Диспетчера имен (Формулы/Formulas)
Вывод данных диапазонов - по названию из Диспетчера имен
radioamator Дата: Среда, 23.01.2019, 18:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер.
У меня на листе есть несколько диапазонов, разного размера - которым присвоены имена - в диспетчере имен.

Как без использования макросов - выводить данные того диапазона, название которого введено в ячейке B4 ?
Вывод - имеется ввиду - сразу под этой ячейкой B4
К сообщению приложен файл: 2363321.xls(33.5 Kb)
 
Ответить
СообщениеДобрый вечер.
У меня на листе есть несколько диапазонов, разного размера - которым присвоены имена - в диспетчере имен.

Как без использования макросов - выводить данные того диапазона, название которого введено в ячейке B4 ?
Вывод - имеется ввиду - сразу под этой ячейкой B4

Автор - radioamator
Дата добавления - 23.01.2019 в 18:53
Pelena Дата: Среда, 23.01.2019, 19:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13879
Репутация: 3044 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Так подойдёт?
Ошибки #Н/Д скрыты Условным форматированием
К сообщению приложен файл: 4970633.xls(38.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Так подойдёт?
Ошибки #Н/Д скрыты Условным форматированием

Автор - Pelena
Дата добавления - 23.01.2019 в 19:14
Nic70y Дата: Среда, 23.01.2019, 19:17 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5219
Репутация: 1131 ±
Замечаний: 0% ±

Excel 2013
не массивный вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС(ДВССЫЛ($B$4);СТРОКА(B1);СТОЛБЕЦ(A1));"")
К сообщению приложен файл: 18-5.xlsx(10.2 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщениене массивный вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС(ДВССЫЛ($B$4);СТРОКА(B1);СТОЛБЕЦ(A1));"")

Автор - Nic70y
Дата добавления - 23.01.2019 в 19:17
radioamator Дата: Среда, 23.01.2019, 19:43 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо.
Оба варианта подходят.
 
Ответить
СообщениеСпасибо.
Оба варианта подходят.

Автор - radioamator
Дата добавления - 23.01.2019 в 19:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод данных диапазонов - по названию из Диспетчера имен (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!