Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула Если - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Если (Формулы/Formulas)
Формула Если
slava230160 Дата: Суббота, 26.01.2019, 19:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
для данной функции введено слишком много аргументов
=ЕСЛИ(K25<=D25;"Продажа";"Нет";ЕСЛИ(K25>=D26;"Покупка";""))
 
Ответить
Сообщениедля данной функции введено слишком много аргументов
=ЕСЛИ(K25<=D25;"Продажа";"Нет";ЕСЛИ(K25>=D26;"Покупка";""))

Автор - slava230160
Дата добавления - 26.01.2019 в 19:03
_Boroda_ Дата: Суббота, 26.01.2019, 19:30 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14891
Репутация: 5885 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Прочитайте Правила форума
Исправьте название темы
Формулу засуньте в теги (пояснялку смю в Правилах)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПрочитайте Правила форума
Исправьте название темы
Формулу засуньте в теги (пояснялку смю в Правилах)

Автор - _Boroda_
Дата добавления - 26.01.2019 в 19:30
Абрик Дата: Суббота, 26.01.2019, 22:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Какой результат нужен?
Если K25<=D25 = "Продажа"
Если K25>=D26 = "Покупка"
тут может быть только два варианта!
и то будет спорно
будет "Покупка" при условии K25=D26, а Вамя так понимаю этого не нужно
 
Ответить
СообщениеКакой результат нужен?
Если K25<=D25 = "Продажа"
Если K25>=D26 = "Покупка"
тут может быть только два варианта!
и то будет спорно
будет "Покупка" при условии K25=D26, а Вамя так понимаю этого не нужно

Автор - Абрик
Дата добавления - 26.01.2019 в 22:26
Pelena Дата: Суббота, 26.01.2019, 22:53 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13879
Репутация: 3044 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Абрик, не спешите отвечать, пока автор не исправил замечания модератора


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеАбрик, не спешите отвечать, пока автор не исправил замечания модератора

Автор - Pelena
Дата добавления - 26.01.2019 в 22:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Если (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!