Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Построить функцию плотности - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построить функцию плотности (Формулы/Formulas)
Построить функцию плотности
l-lisa Дата: Среда, 30.01.2019, 00:49 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 198
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, возможно среди профессионалов Excell есть математики и кто-то сможет мне помочь построить функцию плотности распределение значений tt в логарифмическом распределение (0 - 10с - 100с - 1000с - 10000с - 100000с) .Сама не справлюсь %)
К сообщению приложен файл: pdf.xlsx(24.9 Kb)
 
Ответить
СообщениеЗдравствуйте, возможно среди профессионалов Excell есть математики и кто-то сможет мне помочь построить функцию плотности распределение значений tt в логарифмическом распределение (0 - 10с - 100с - 1000с - 10000с - 100000с) .Сама не справлюсь %)

Автор - l-lisa
Дата добавления - 30.01.2019 в 00:49
Светлый Дата: Среда, 30.01.2019, 07:28 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1003
Репутация: 258 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Возможно, то что Вам нужно.
Код
=ЧАСТОТА(LOG(A2:A1060);СТРОКА(1:7))
*Это формула массива. Применена к массиву.
**Или простую формулу:
Код
=СЧЁТЕСЛИ(A:A;"<="&10^СТРОКА(B1))-СУММ(B$1:B1)
Файл перевложил.
К сообщению приложен файл: pdf-1.xlsx(30.2 Kb)


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Среда, 30.01.2019, 07:38
 
Ответить
СообщениеЗдравствуйте!
Возможно, то что Вам нужно.
Код
=ЧАСТОТА(LOG(A2:A1060);СТРОКА(1:7))
*Это формула массива. Применена к массиву.
**Или простую формулу:
Код
=СЧЁТЕСЛИ(A:A;"<="&10^СТРОКА(B1))-СУММ(B$1:B1)
Файл перевложил.

Автор - Светлый
Дата добавления - 30.01.2019 в 07:28
l-lisa Дата: Среда, 30.01.2019, 13:20 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 198
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Светлый, спасибо! А как сделать, чтобы по оси х отображалось 0 - 10с - 100с - 1000с - 10000с - 100000с?


Сообщение отредактировал l-lisa - Среда, 30.01.2019, 13:20
 
Ответить
СообщениеСветлый, спасибо! А как сделать, чтобы по оси х отображалось 0 - 10с - 100с - 1000с - 10000с - 100000с?

Автор - l-lisa
Дата добавления - 30.01.2019 в 13:20
Светлый Дата: Среда, 30.01.2019, 15:08 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1003
Репутация: 258 ±
Замечаний: 0% ±

Excel 2010
Сделать подписи:
Код
=10^СТРОКА(C1)&"с"
К сообщению приложен файл: pdf-2.xlsx(30.4 Kb)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеСделать подписи:
Код
=10^СТРОКА(C1)&"с"

Автор - Светлый
Дата добавления - 30.01.2019 в 15:08
l-lisa Дата: Среда, 30.01.2019, 15:11 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 198
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Светлый, огромнейшее спасибо!!! hands
 
Ответить
СообщениеСветлый, огромнейшее спасибо!!! hands

Автор - l-lisa
Дата добавления - 30.01.2019 в 15:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построить функцию плотности (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!