Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как привязать табельный номер к конкретному сотруднику - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как привязать табельный номер к конкретному сотруднику (Формулы/Formulas)
как привязать табельный номер к конкретному сотруднику
anna Дата: Пятница, 01.02.2019, 13:42 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Снова добрый день.

Есть большой свод - все сотрудники, каждому из которых присвоен табельный номер. А в сводную таблицу попадают избранные только те, которые оказывали услуги сегодня.
Подскажите, пожалуйста, как сделать так, чтобы в столбце табельный номер ставился автоматически, если указана фамилия конкретного работника.

К сообщению приложен файл: 6091079.xlsm(39.7 Kb)
 
Ответить
СообщениеСнова добрый день.

Есть большой свод - все сотрудники, каждому из которых присвоен табельный номер. А в сводную таблицу попадают избранные только те, которые оказывали услуги сегодня.
Подскажите, пожалуйста, как сделать так, чтобы в столбце табельный номер ставился автоматически, если указана фамилия конкретного работника.


Автор - anna
Дата добавления - 01.02.2019 в 13:42
китин Дата: Пятница, 01.02.2019, 13:49 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5308
Репутация: 834 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ВПР('свод за день'!$C5;БАЗА!$C$12:$D$21;2;0)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ВПР('свод за день'!$C5;БАЗА!$C$12:$D$21;2;0)

Автор - китин
Дата добавления - 01.02.2019 в 13:49
_Boroda_ Дата: Пятница, 01.02.2019, 14:18 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14125
Репутация: 5696 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А не наоборот?
Код
=ЕСЛИОШИБКА(ВПР(C5;БАЗА!C$12:D$99;2;);"")
К сообщению приложен файл: 6091079_1.xlsm(39.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА не наоборот?
Код
=ЕСЛИОШИБКА(ВПР(C5;БАЗА!C$12:D$99;2;);"")

Автор - _Boroda_
Дата добавления - 01.02.2019 в 14:18
anna Дата: Пятница, 01.02.2019, 14:18 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Супер. Большое спасибо за помощь!
 
Ответить
СообщениеСупер. Большое спасибо за помощь!

Автор - anna
Дата добавления - 01.02.2019 в 14:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как привязать табельный номер к конкретному сотруднику (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!