Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение соседних ячеек после выбора значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение соседних ячеек после выбора значения (Формулы/Formulas)
Заполнение соседних ячеек после выбора значения
NaDiN_NaDiN Дата: Воскресенье, 03.02.2019, 07:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!
Знаю, что подобных тем много, искала и смотрела.
Но, как обычно, не поняла как применить себе...
Есть таблица на "НАРУШЕНИЯ". Таблица будет бесконечно длинная (как правильно скопировать формулу вниз).
Нужно, чтобы при выборе значения в любой ячейке в столбце "С" автоматически появлялось соответствующее значение с листа "ПРАВИЛА" в ячейке столбца "D".
Например, при выборе "4.2.1. Бег по школе, громкие крики" в столбце "С" появилось значение "10000" столбце "D" на листе "НАРУШЕНИЯ".

Спасибо всем, кто откликнется)))
К сообщению приложен файл: 4873306.xlsx(33.5 Kb)
 
Ответить
СообщениеЗдравствуйте!
Знаю, что подобных тем много, искала и смотрела.
Но, как обычно, не поняла как применить себе...
Есть таблица на "НАРУШЕНИЯ". Таблица будет бесконечно длинная (как правильно скопировать формулу вниз).
Нужно, чтобы при выборе значения в любой ячейке в столбце "С" автоматически появлялось соответствующее значение с листа "ПРАВИЛА" в ячейке столбца "D".
Например, при выборе "4.2.1. Бег по школе, громкие крики" в столбце "С" появилось значение "10000" столбце "D" на листе "НАРУШЕНИЯ".

Спасибо всем, кто откликнется)))

Автор - NaDiN_NaDiN
Дата добавления - 03.02.2019 в 07:53
Pelena Дата: Воскресенье, 03.02.2019, 08:04 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14234
Репутация: 3110 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ВПР(C1;ПРАВИЛА!$A$1:$B$16;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(C1;ПРАВИЛА!$A$1:$B$16;2;0)

Автор - Pelena
Дата добавления - 03.02.2019 в 08:04
NaDiN_NaDiN Дата: Воскресенье, 03.02.2019, 08:11 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Pelena, спасибо большое))) все работает
 
Ответить
СообщениеPelena, спасибо большое))) все работает

Автор - NaDiN_NaDiN
Дата добавления - 03.02.2019 в 08:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение соседних ячеек после выбора значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!