Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Объединить 2 списка и их значения на выходе получив 3-й - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединить 2 списка и их значения на выходе получив 3-й (Формулы/Formulas)
Объединить 2 списка и их значения на выходе получив 3-й
maximus83 Дата: Воскресенье, 03.02.2019, 20:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, подскажите пожалуйста как объединить 2 списка и их значения на выходе получив 3-й список в котором были бы имена только из первого списка, но дополнены значениями из второго списка.
К сообщению приложен файл: max.xlsx(10.6 Kb)


Сообщение отредактировал maximus83 - Воскресенье, 03.02.2019, 20:47
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста как объединить 2 списка и их значения на выходе получив 3-й список в котором были бы имена только из первого списка, но дополнены значениями из второго списка.

Автор - maximus83
Дата добавления - 03.02.2019 в 20:47
Pelena Дата: Воскресенье, 03.02.2019, 21:22 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14233
Репутация: 3110 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте
Код
=ВПР(G2;$D$2:$E$13;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=ВПР(G2;$D$2:$E$13;2;0)

Автор - Pelena
Дата добавления - 03.02.2019 в 21:22
ASWP Дата: Воскресенье, 03.02.2019, 21:24 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 182
Репутация: 23 ±
Замечаний: 0% ±

Excel 2007
Код
=СУММЕСЛИ(A2:A7;G2;B2:B7)+СУММЕСЛИ(D2:D13;G2;E2:E13)


я знаю что ничего не знаю, но другие не знают и этого
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A2:A7;G2;B2:B7)+СУММЕСЛИ(D2:D13;G2;E2:E13)

Автор - ASWP
Дата добавления - 03.02.2019 в 21:24
maximus83 Дата: Среда, 06.02.2019, 08:49 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо.
 
Ответить
СообщениеСпасибо.

Автор - maximus83
Дата добавления - 06.02.2019 в 08:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединить 2 списка и их значения на выходе получив 3-й (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!