Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет случаев выполнения условного форматирования - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет случаев выполнения условного форматирования (Формулы/Formulas)
Подсчет случаев выполнения условного форматирования
Iren Дата: Среда, 06.02.2019, 18:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

2010
Добрый день!

Не могу придумать, как в одной ячейке подсчитать кол-во ячеек закрашенных условным форматированием. Помогите, пожалуйста.
Нужна одна формула, без задействования дополнительных ячеек под расчеты.

В желтые ячейки столбца "B" нужно вписать кол-во отмеченных красным шрифтом цифр в диапазоне "С:FO" этой же строки.
Сейчас в желтых ячейках стоят значения подсчитанные вручную.

К сообщению приложен файл: 0231831.xlsx(18.5 Kb)
 
Ответить
СообщениеДобрый день!

Не могу придумать, как в одной ячейке подсчитать кол-во ячеек закрашенных условным форматированием. Помогите, пожалуйста.
Нужна одна формула, без задействования дополнительных ячеек под расчеты.

В желтые ячейки столбца "B" нужно вписать кол-во отмеченных красным шрифтом цифр в диапазоне "С:FO" этой же строки.
Сейчас в желтых ячейках стоят значения подсчитанные вручную.


Автор - Iren
Дата добавления - 06.02.2019 в 18:00
Pelena Дата: Среда, 06.02.2019, 18:21 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14472
Репутация: 3172 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Используйте само Правило УФ
Код
=СУММПРОИЗВ(($C2:$FO2>0)*(СУММЕСЛИ($FP$1:$ZZ$1;$C$1:$FO$1;$FP2:$ZZ2)<1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Используйте само Правило УФ
Код
=СУММПРОИЗВ(($C2:$FO2>0)*(СУММЕСЛИ($FP$1:$ZZ$1;$C$1:$FO$1;$FP2:$ZZ2)<1))

Автор - Pelena
Дата добавления - 06.02.2019 в 18:21
Iren Дата: Четверг, 07.02.2019, 11:32 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

2010
Pelena, спасибо!
 
Ответить
СообщениеPelena, спасибо!

Автор - Iren
Дата добавления - 07.02.2019 в 11:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет случаев выполнения условного форматирования (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!