Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/привязать номер к должности и применять его данные в своде - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » привязать номер к должности и применять его данные в своде (Формулы/Formulas)
привязать номер к должности и применять его данные в своде
anna Дата: Вторник, 12.02.2019, 15:02 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.

Помогите, пожалуйста. Снова нужна ваша помощь

Есть свод должностей - все медицинские. К этой должности привязан знак, категория и т.д. Им присвоен номер.
Безусловно, в один день эти врачи не принимают ВСЕ. Как сделать так, чтобы при выборе номера (например, 1) в свод попадала вся информация об этом враче, которому присвоен номер 1 - должность, категория и т.д.

Если я выберу другой номер, то другая инфа (соответствующая этому номеру).
К сообщению приложен файл: 7264449.xlsm(38.1 Kb)
 
Ответить
СообщениеДобрый день.

Помогите, пожалуйста. Снова нужна ваша помощь

Есть свод должностей - все медицинские. К этой должности привязан знак, категория и т.д. Им присвоен номер.
Безусловно, в один день эти врачи не принимают ВСЕ. Как сделать так, чтобы при выборе номера (например, 1) в свод попадала вся информация об этом враче, которому присвоен номер 1 - должность, категория и т.д.

Если я выберу другой номер, то другая инфа (соответствующая этому номеру).

Автор - anna
Дата добавления - 12.02.2019 в 15:02
китин Дата: Вторник, 12.02.2019, 15:07 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5308
Репутация: 834 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(свод!B$5:B$20;ПОИСКПОЗ(итого!$J17;свод!$A$5:$A$20;0));"")
К сообщению приложен файл: anna.xlsm(39.6 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(свод!B$5:B$20;ПОИСКПОЗ(итого!$J17;свод!$A$5:$A$20;0));"")

Автор - китин
Дата добавления - 12.02.2019 в 15:07
anna Дата: Вторник, 12.02.2019, 15:08 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Великолепно!!!!
Да, то, что нужно!!!
hands hands hands

СПАСИБО!
 
Ответить
СообщениеВеликолепно!!!!
Да, то, что нужно!!!
hands hands hands

СПАСИБО!

Автор - anna
Дата добавления - 12.02.2019 в 15:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » привязать номер к должности и применять его данные в своде (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!