Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/из сводной таблицы данные должны попадать по каждому врачу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » из сводной таблицы данные должны попадать по каждому врачу (Формулы/Formulas)
из сводной таблицы данные должны попадать по каждому врачу
anna Дата: Вторник, 12.02.2019, 19:06 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Добрый вечер.
В очередной раз обращаюсь к вам за помощью.

Пытаюсь доделать огроменную таблицу с врачами.

Есть наряд на день, в котором прописана вся работа врачей - приказ, кабинет, должность и так далее.
Далее на каждого врача делается отдельное задание, в котором есть повторяющиеся значения - те же данные - приказ, должность, кабинет и так далее.

Можно ли сделать так, что если указать знак, то в соответствующие графы бы попадала нужная информация?
К сообщению приложен файл: 6914204.xlsm(54.6 Kb)
 
Ответить
СообщениеДобрый вечер.
В очередной раз обращаюсь к вам за помощью.

Пытаюсь доделать огроменную таблицу с врачами.

Есть наряд на день, в котором прописана вся работа врачей - приказ, кабинет, должность и так далее.
Далее на каждого врача делается отдельное задание, в котором есть повторяющиеся значения - те же данные - приказ, должность, кабинет и так далее.

Можно ли сделать так, что если указать знак, то в соответствующие графы бы попадала нужная информация?

Автор - anna
Дата добавления - 12.02.2019 в 19:06
krosav4ig Дата: Вторник, 12.02.2019, 19:55 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1871
Репутация: 801 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый вечер.
для №
Код
=ВПР(AI11;НАРЯД2!B16:I32;8;)


а вообще, почитайте про Слияние данных MS Excel и MS Word
К сообщению приложен файл: 4483953.xlsm(53.8 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый вечер.
для №
Код
=ВПР(AI11;НАРЯД2!B16:I32;8;)


а вообще, почитайте про Слияние данных MS Excel и MS Word

Автор - krosav4ig
Дата добавления - 12.02.2019 в 19:55
anna Дата: Вторник, 12.02.2019, 20:23 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

ОГРОМНОЕ спасибо!!!

Вы мне очень-очень помогли. Это то, что нужно!
 
Ответить
СообщениеОГРОМНОЕ спасибо!!!

Вы мне очень-очень помогли. Это то, что нужно!

Автор - anna
Дата добавления - 12.02.2019 в 20:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » из сводной таблицы данные должны попадать по каждому врачу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!