Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не получается отсортировать данные - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается отсортировать данные (Сводные таблицы/Pivot Table)
Не получается отсортировать данные
rew9317 Дата: Пятница, 15.02.2019, 19:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Привет! Не очень понимаю как можно сделать сортирование как показанно на картинке.
буду благодарен за помощь
[/img]
 
Ответить
СообщениеПривет! Не очень понимаю как можно сделать сортирование как показанно на картинке.
буду благодарен за помощь
[/img]

Автор - rew9317
Дата добавления - 15.02.2019 в 19:17
Светлый Дата: Пятница, 15.02.2019, 20:06 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1272
Репутация: 322 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
С файлом было бы удобнее:
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ($A$2:$Q$7;СТОЛБЕЦ()+СТРОКА(A1)*17-17);"")


Программировать проще, чем писать стихи.
 
Ответить
СообщениеЗдравствуйте!
С файлом было бы удобнее:
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ($A$2:$Q$7;СТОЛБЕЦ()+СТРОКА(A1)*17-17);"")

Автор - Светлый
Дата добавления - 15.02.2019 в 20:06
rew9317 Дата: Суббота, 16.02.2019, 17:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Цитата Светлый, 15.02.2019 в 20:06, в сообщении № 2 ()
($A$2:$Q$7;СТОЛБЕЦ()+СТРОКА(A1)*17-17)

А вы не могли бы более подробно это объяснить?
 
Ответить
Сообщение
Цитата Светлый, 15.02.2019 в 20:06, в сообщении № 2 ()
($A$2:$Q$7;СТОЛБЕЦ()+СТРОКА(A1)*17-17)

А вы не могли бы более подробно это объяснить?

Автор - rew9317
Дата добавления - 16.02.2019 в 17:49
rew9317 Дата: Суббота, 16.02.2019, 17:56 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
)))Спасибо большое! Я разобрался! Это как раз то что мне нужно! Счастья вам!
 
Ответить
Сообщение)))Спасибо большое! Я разобрался! Это как раз то что мне нужно! Счастья вам!

Автор - rew9317
Дата добавления - 16.02.2019 в 17:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не получается отсортировать данные (Сводные таблицы/Pivot Table)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!