Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ЗАполнение таблицы данными из другой таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЗАполнение таблицы данными из другой таблицы (Формулы/Formulas)
ЗАполнение таблицы данными из другой таблицы
lanuba Дата: Суббота, 16.02.2019, 13:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день, знатоки EXCEl
помогите заполнить таблицу.
В книге 3 листа "Все занимающиеся", "отчисленные", "Зачисленные"
мне нужно чтобы 2 таблицы ("отчисленные", "Зачисленные") автоматически заполнялись из таблицы "Все занимающиеся", с учетом числятся они или нет
К сообщению приложен файл: 0893406.xls(35.0 Kb)
 
Ответить
СообщениеДобрый день, знатоки EXCEl
помогите заполнить таблицу.
В книге 3 листа "Все занимающиеся", "отчисленные", "Зачисленные"
мне нужно чтобы 2 таблицы ("отчисленные", "Зачисленные") автоматически заполнялись из таблицы "Все занимающиеся", с учетом числятся они или нет

Автор - lanuba
Дата добавления - 16.02.2019 в 13:25
krosav4ig Дата: Суббота, 16.02.2019, 16:30 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2053
Репутация: 854 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый день.
Вариант со сводными.
К сообщению приложен файл: 0893406-1.xls(74.5 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый день.
Вариант со сводными.

Автор - krosav4ig
Дата добавления - 16.02.2019 в 16:30
lanuba Дата: Суббота, 16.02.2019, 20:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день.
Вариант со сводными

спасибо, но немного не то что нужно
 
Ответить
Сообщение
Добрый день.
Вариант со сводными

спасибо, но немного не то что нужно

Автор - lanuba
Дата добавления - 16.02.2019 в 20:51
Pelena Дата: Суббота, 16.02.2019, 23:24 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14010
Репутация: 3066 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Формула массива для Зачисленных
Код
=ЕСЛИОШИБКА(ИНДЕКС('Все учащиеся'!$B$3:$H$22;НАИМЕНЬШИЙ(ЕСЛИ('Все учащиеся'!$H$3:$H$22="";СТРОКА('Все учащиеся'!$B$3:$B$22)-2);СТРОКА(A1));СТОЛБЕЦ(A1));"")
для Отчисленных аналогично
К сообщению приложен файл: 8145388.xls(58.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФормула массива для Зачисленных
Код
=ЕСЛИОШИБКА(ИНДЕКС('Все учащиеся'!$B$3:$H$22;НАИМЕНЬШИЙ(ЕСЛИ('Все учащиеся'!$H$3:$H$22="";СТРОКА('Все учащиеся'!$B$3:$B$22)-2);СТРОКА(A1));СТОЛБЕЦ(A1));"")
для Отчисленных аналогично

Автор - Pelena
Дата добавления - 16.02.2019 в 23:24
lanuba Дата: Среда, 20.02.2019, 13:57 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
для Отчисленных аналогично

немного торможу, когда прописываю формулу для отчисленных, она все равно считает только тех кто зачислен. может что я не так прописываю.

А так все супер большое спасибо!!!
 
Ответить
Сообщение
для Отчисленных аналогично

немного торможу, когда прописываю формулу для отчисленных, она все равно считает только тех кто зачислен. может что я не так прописываю.

А так все супер большое спасибо!!!

Автор - lanuba
Дата добавления - 20.02.2019 в 13:57
Pelena Дата: Среда, 20.02.2019, 13:58 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 14010
Репутация: 3066 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Покажите, как прописываете


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПокажите, как прописываете

Автор - Pelena
Дата добавления - 20.02.2019 в 13:58
lanuba Дата: Среда, 20.02.2019, 14:10 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Код
=ЕСЛИОШИБКА(ИНДЕКС('ГИМНАСТИКА (ДЕВУШКИ)'!$C$3:$I$824;НАИМЕНЬШИЙ(ЕСЛИ('ГИМНАСТИКА (ДЕВУШКИ)'!$I$3:$I$824="";СТРОКА('ГИМНАСТИКА (ДЕВУШКИ)'!$C$3:$C$824)-2);СТРОКА(A1));СТОЛБЕЦ(A1));"")


Сообщение отредактировал lanuba - Среда, 20.02.2019, 14:35
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС('ГИМНАСТИКА (ДЕВУШКИ)'!$C$3:$I$824;НАИМЕНЬШИЙ(ЕСЛИ('ГИМНАСТИКА (ДЕВУШКИ)'!$I$3:$I$824="";СТРОКА('ГИМНАСТИКА (ДЕВУШКИ)'!$C$3:$C$824)-2);СТРОКА(A1));СТОЛБЕЦ(A1));"")

Автор - lanuba
Дата добавления - 20.02.2019 в 14:10
Pelena Дата: Среда, 20.02.2019, 14:20 | Сообщение № 8
Группа: Админы
Ранг: Местный житель
Сообщений: 14010
Репутация: 3066 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Для отчисленных условие должно быть противоположным
ЕСЛИ('ГИМНАСТИКА (ДЕВУШКИ)'!$I$3:$I$824<>"", то есть имеется дата отчисления

И оформите формулу тегами с помощью кнопки fx в режиме правки поста


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДля отчисленных условие должно быть противоположным
ЕСЛИ('ГИМНАСТИКА (ДЕВУШКИ)'!$I$3:$I$824<>"", то есть имеется дата отчисления

И оформите формулу тегами с помощью кнопки fx в режиме правки поста

Автор - Pelena
Дата добавления - 20.02.2019 в 14:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЗАполнение таблицы данными из другой таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!