Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как объединить артикул с размерами и ценой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как объединить артикул с размерами и ценой (Формулы/Formulas)
Как объединить артикул с размерами и ценой
Faystina Дата: Понедельник, 18.02.2019, 10:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Прошу помощи, так как сама не справляюсь :(
есть два файла, первый файл с актуальной ценой на сапоги (по артикулу)...во втором файле указанны артикулы с размерами и с количеством остатка на каждый размер, как объединить артикул с разными размерами,ценой и их остатками?
К сообщению приложен файл: 1816771.xlsx(54.7 Kb) · 1857652.xlsx(26.7 Kb)
 
Ответить
СообщениеДобрый день! Прошу помощи, так как сама не справляюсь :(
есть два файла, первый файл с актуальной ценой на сапоги (по артикулу)...во втором файле указанны артикулы с размерами и с количеством остатка на каждый размер, как объединить артикул с разными размерами,ценой и их остатками?

Автор - Faystina
Дата добавления - 18.02.2019 в 10:48
sboy Дата: Понедельник, 18.02.2019, 11:06 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2495
Репутация: 699 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Вариант на PowerQuery
К сообщению приложен файл: 1816771.xlsb(71.3 Kb)


Яндекс: 410016850021169
 
Ответить
СообщениеДобрый день.
Вариант на PowerQuery

Автор - sboy
Дата добавления - 18.02.2019 в 11:06
Pelena Дата: Понедельник, 18.02.2019, 11:10 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14009
Репутация: 3066 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Как вариант чеоез Данные -- Текст по столбцам выделить сам артикул, а потом ВПР()
Код
=ВПР(G2&"*";[1857652.xlsx]TDSheet!$B$11:$C$876;2;0)
К сообщению приложен файл: 3838159.xlsx(80.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеКак вариант чеоез Данные -- Текст по столбцам выделить сам артикул, а потом ВПР()
Код
=ВПР(G2&"*";[1857652.xlsx]TDSheet!$B$11:$C$876;2;0)

Автор - Pelena
Дата добавления - 18.02.2019 в 11:10
Faystina Дата: Понедельник, 18.02.2019, 11:25 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, sboy, Спасибо Вам большое yes
 
Ответить
СообщениеPelena, sboy, Спасибо Вам большое yes

Автор - Faystina
Дата добавления - 18.02.2019 в 11:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как объединить артикул с размерами и ценой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!