Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск в диапазоне ячейки по части слова - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск в диапазоне ячейки по части слова (Формулы/Formulas)
Поиск в диапазоне ячейки по части слова
OlegSmirnov Дата: Понедельник, 18.02.2019, 22:22 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 89
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, форумчане.
Посоветуйте - как формулой извлечь из диапазона C3:C11 - в ячейку E3 - содержимое нужной ячейки по ее части ?

В диапазоне C3:C11 содержатся разные слова.
Мне нужно найти ячейку, содержащую текст "дом".
Такая ячейка всего одна во всем диапазоне.

Мне нужно все содержимое этой ячейки перенести в E3.
Как это сделать формулой ?
К сообщению приложен файл: 6325267.xls(26.5 Kb)
 
Ответить
СообщениеЗдравствуйте, форумчане.
Посоветуйте - как формулой извлечь из диапазона C3:C11 - в ячейку E3 - содержимое нужной ячейки по ее части ?

В диапазоне C3:C11 содержатся разные слова.
Мне нужно найти ячейку, содержащую текст "дом".
Такая ячейка всего одна во всем диапазоне.

Мне нужно все содержимое этой ячейки перенести в E3.
Как это сделать формулой ?

Автор - OlegSmirnov
Дата добавления - 18.02.2019 в 22:22
vikttur Дата: Понедельник, 18.02.2019, 22:35 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

Код
=ИНДЕКС(C3:C11;ПОИСКПОЗ("*Дом8*";C3:C11;))

Код
=ПРОСМОТР(2;1/ПОИСК("Дом8";C3:C11);C3:C11)
 
Ответить
Сообщение
Код
=ИНДЕКС(C3:C11;ПОИСКПОЗ("*Дом8*";C3:C11;))

Код
=ПРОСМОТР(2;1/ПОИСК("Дом8";C3:C11);C3:C11)

Автор - vikttur
Дата добавления - 18.02.2019 в 22:35
krosav4ig Дата: Понедельник, 18.02.2019, 22:35 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2148
Репутация: 893 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Здравствуйте
Код
=ВПР("*Дом*";C3:C11;1;)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеЗдравствуйте
Код
=ВПР("*Дом*";C3:C11;1;)

Автор - krosav4ig
Дата добавления - 18.02.2019 в 22:35
gling Дата: Понедельник, 18.02.2019, 22:39 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1954
Репутация: 486 ±
Замечаний: 0% ±

2010
Здравствуйте. Попробуйте так
Код
=ВПР("*"&"Дом"&"*";C3:C11;1;)
Вместо "Дом" можно указать любую ячейку с нужным словом или словосочетанием.


ЯД-41001506838083

Сообщение отредактировал gling - Понедельник, 18.02.2019, 22:41
 
Ответить
СообщениеЗдравствуйте. Попробуйте так
Код
=ВПР("*"&"Дом"&"*";C3:C11;1;)
Вместо "Дом" можно указать любую ячейку с нужным словом или словосочетанием.

Автор - gling
Дата добавления - 18.02.2019 в 22:39
OlegSmirnov Дата: Вторник, 19.02.2019, 07:37 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 89
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
krosav4ig, gling, спасибо - формула работает.
 
Ответить
Сообщениеkrosav4ig, gling, спасибо - формула работает.

Автор - OlegSmirnov
Дата добавления - 19.02.2019 в 07:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск в диапазоне ячейки по части слова (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!