Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос слов с объеденных строк в одну строку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос слов с объеденных строк в одну строку (Формулы/Formulas)
Перенос слов с объеденных строк в одну строку
kenn Дата: Четверг, 21.02.2019, 13:49 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Помогите в решении проблемы! Есть таблица с объектами столбец В много строк, нужно переместить название объектов в столбец С в одну строку.
К сообщению приложен файл: 4035429.xlsx(32.1 Kb)
 
Ответить
СообщениеДобрый день! Помогите в решении проблемы! Есть таблица с объектами столбец В много строк, нужно переместить название объектов в столбец С в одну строку.

Автор - kenn
Дата добавления - 21.02.2019 в 13:49
_Boroda_ Дата: Четверг, 21.02.2019, 14:05 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14954
Репутация: 5916 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если по-простому - выделяете целиком столбцы А-В, копируете, вставляете значением (через спецвставку) куда-нибудь рядом, например, в D1. Не снимая выделения идете на вкладку Данные и жмете кнопку "Удалить дубликаты". Соглашаетесь со всеми дальнейшими предложениями Excel
Или формула
Код
=ИНДЕКС(B:B;ПОИСКПОЗ(СТРОКА(E1);$A$1:$A$999;))
К сообщению приложен файл: 4035429_1.xlsx(30.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли по-простому - выделяете целиком столбцы А-В, копируете, вставляете значением (через спецвставку) куда-нибудь рядом, например, в D1. Не снимая выделения идете на вкладку Данные и жмете кнопку "Удалить дубликаты". Соглашаетесь со всеми дальнейшими предложениями Excel
Или формула
Код
=ИНДЕКС(B:B;ПОИСКПОЗ(СТРОКА(E1);$A$1:$A$999;))

Автор - _Boroda_
Дата добавления - 21.02.2019 в 14:05
kenn Дата: Четверг, 21.02.2019, 14:14 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо! Очень помогли!
 
Ответить
СообщениеОгромное спасибо! Очень помогли!

Автор - kenn
Дата добавления - 21.02.2019 в 14:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос слов с объеденных строк в одну строку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!