Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация с привязкой к дате. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация с привязкой к дате. (Формулы/Formulas)
Нумерация с привязкой к дате.
lahesis333 Дата: Понедельник, 25.02.2019, 15:43 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Подскажите, как сделать чтобы нумерация ячеек была привязана к определенной дате? К примеру, есть три сотрудника. Каждый из них должен заполнить документ с определенным порядковым номером и распечатать его. Нумерация начинается с 22.02.19(номер документы 1). Файл содержит три листа для каждого сотрудника(либо это может быть три отдельных файла). 22.02 Иванов зашел в файл и у его документа порядковый номер 1. 23.02 в документ зашел петров и у него должен быть номер 2. 24.02 зашел Сидоров-у него номер документы 3 и так далее. Чтобы они не путали номера и они всегда шли по порядку начиная с 22.02.19.
К сообщению приложен файл: 9386952.xlsx(9.8 Kb)
 
Ответить
СообщениеПодскажите, как сделать чтобы нумерация ячеек была привязана к определенной дате? К примеру, есть три сотрудника. Каждый из них должен заполнить документ с определенным порядковым номером и распечатать его. Нумерация начинается с 22.02.19(номер документы 1). Файл содержит три листа для каждого сотрудника(либо это может быть три отдельных файла). 22.02 Иванов зашел в файл и у его документа порядковый номер 1. 23.02 в документ зашел петров и у него должен быть номер 2. 24.02 зашел Сидоров-у него номер документы 3 и так далее. Чтобы они не путали номера и они всегда шли по порядку начиная с 22.02.19.

Автор - lahesis333
Дата добавления - 25.02.2019 в 15:43
vikttur Дата: Понедельник, 25.02.2019, 15:48 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

Код
=СЧЁТЕСЛИ($D$2:D2;">0")

Если на одну дату один и тот же номер:
Код
=СУММПРОИЗВ(1/СЧЁТЕСЛИ($D$2:D2;$D$2:D2))


Сообщение отредактировал vikttur - Понедельник, 25.02.2019, 15:48
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ($D$2:D2;">0")

Если на одну дату один и тот же номер:
Код
=СУММПРОИЗВ(1/СЧЁТЕСЛИ($D$2:D2;$D$2:D2))

Автор - vikttur
Дата добавления - 25.02.2019 в 15:48
lahesis333 Дата: Понедельник, 25.02.2019, 16:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
=СУММПРОИЗВ(1/СЧЁТЕСЛИ($D$2:D2;$D$2:D2))

Немного не то...У меня в ячейке стоит 1(дата 22.02.19), мне нужно чтобы когда я меняю дата (к примеру на 23.02.19) порядковый номер так же менялся на 2.Когда 23.02 то 3, 24.02-4 и тд. Прошу прощения если неправильно выразил мысль!
 
Ответить
Сообщение
=СУММПРОИЗВ(1/СЧЁТЕСЛИ($D$2:D2;$D$2:D2))

Немного не то...У меня в ячейке стоит 1(дата 22.02.19), мне нужно чтобы когда я меняю дата (к примеру на 23.02.19) порядковый номер так же менялся на 2.Когда 23.02 то 3, 24.02-4 и тд. Прошу прощения если неправильно выразил мысль!

Автор - lahesis333
Дата добавления - 25.02.2019 в 16:21
sboy Дата: Понедельник, 25.02.2019, 16:33 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2409
Репутация: 680 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
"Вдруг угадал" (с)
Код
=D2-43517


Яндекс: 410016850021169
 
Ответить
СообщениеДобрый день.
"Вдруг угадал" (с)
Код
=D2-43517

Автор - sboy
Дата добавления - 25.02.2019 в 16:33
lahesis333 Дата: Понедельник, 25.02.2019, 17:33 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
=D2-43517

Да, это то, что нужно!
 
Ответить
Сообщение
=D2-43517

Да, это то, что нужно!

Автор - lahesis333
Дата добавления - 25.02.2019 в 17:33
lahesis333 Дата: Понедельник, 25.02.2019, 18:26 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день.
"Вдруг угадал" (с)

А как можно сделать таким же образом, только чтобы при вводе следующей даты менялся так же порядковый номер? Т.е. к примеру 10.02 был номер 1, 13.02 чтобы номер 2, 27.02 номер 3, 16.03-4 и тд..Т.е не было конкретной привязки к дате а именно менялся только сам номер при изменении даты на большую.
 
Ответить
Сообщение
Добрый день.
"Вдруг угадал" (с)

А как можно сделать таким же образом, только чтобы при вводе следующей даты менялся так же порядковый номер? Т.е. к примеру 10.02 был номер 1, 13.02 чтобы номер 2, 27.02 номер 3, 16.03-4 и тд..Т.е не было конкретной привязки к дате а именно менялся только сам номер при изменении даты на большую.

Автор - lahesis333
Дата добавления - 25.02.2019 в 18:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация с привязкой к дате. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!