Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать количество полней начинающихся на определенну букв - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество полней начинающихся на определенну букв (Формулы/Formulas)
Посчитать количество полней начинающихся на определенну букв
MarkAvreliy Дата: Вторник, 26.02.2019, 12:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Чего то туплю, не могу понять как посчитать количество фамилий начинающихся на букву М.

Пытался что-то родить через СЧЁТЕСЛИ И ЛЕВСИМВ, но не получается. Был бы очень рад помощи.

Допустим в ячейках A1:A10 список фамилий. В B2 надо вывести количество фамилий начинающихся на M. Напишите формулу для B2 пож =)


Сообщение отредактировал MarkAvreliy - Вторник, 26.02.2019, 12:47
 
Ответить
СообщениеДобрый день. Чего то туплю, не могу понять как посчитать количество фамилий начинающихся на букву М.

Пытался что-то родить через СЧЁТЕСЛИ И ЛЕВСИМВ, но не получается. Был бы очень рад помощи.

Допустим в ячейках A1:A10 список фамилий. В B2 надо вывести количество фамилий начинающихся на M. Напишите формулу для B2 пож =)

Автор - MarkAvreliy
Дата добавления - 26.02.2019 в 12:46
_Boroda_ Дата: Вторник, 26.02.2019, 12:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15020
Репутация: 5929 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=счётесли(A:A;"м*")

Код
=суммпроизв(--(левб(A1:A10)="м"))

Если не так, да и если так, то тоже
- Прочитайте Правила форума
Ну и если не так
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=счётесли(A:A;"м*")

Код
=суммпроизв(--(левб(A1:A10)="м"))

Если не так, да и если так, то тоже
- Прочитайте Правила форума
Ну и если не так
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Автор - _Boroda_
Дата добавления - 26.02.2019 в 12:48
ABC Дата: Вторник, 26.02.2019, 12:50 | Сообщение № 3
Группа: Друзья
Ранг: Обитатель
Сообщений: 397
Репутация: 112 ±
Замечаний: 0% ±

Excel 2007
Код
=СУММПРОИЗВ(--(ЛЕВБ($A$1:$A$10;1)="М"))

Массивная формула CTRL+SHIFT+ENTER {}
Код
=СУММ(--(ЛЕВБ($A$1:$A$10;1)="М"))


MS Excel 2007 and 2010...
-------------------------------
С Уважением, Даулет
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--(ЛЕВБ($A$1:$A$10;1)="М"))

Массивная формула CTRL+SHIFT+ENTER {}
Код
=СУММ(--(ЛЕВБ($A$1:$A$10;1)="М"))

Автор - ABC
Дата добавления - 26.02.2019 в 12:50
MarkAvreliy Дата: Вторник, 26.02.2019, 12:54 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо за ответ)
 
Ответить
СообщениеСпасибо за ответ)

Автор - MarkAvreliy
Дата добавления - 26.02.2019 в 12:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество полней начинающихся на определенну букв (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!