Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значений из одной таблицы в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений из одной таблицы в другую (Формулы/Formulas)
Подстановка значений из одной таблицы в другую
WERDART Дата: Вторник, 26.02.2019, 20:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер!

Прошу помочь с одной таблицей. Задача стоит следующая: подставить в таблицу №1 (вкладка 1) значения из таблицы №2 (вкладка 2).

Пытался вот так: ЕСЛИОШИБКА(ВПР..) – ноль совпадений. Посоветуйте, пожалуйста, люди добрые.

Нижайший поклон
К сообщению приложен файл: 4833187.xlsb(94.8 Kb)
 
Ответить
СообщениеДобрый вечер!

Прошу помочь с одной таблицей. Задача стоит следующая: подставить в таблицу №1 (вкладка 1) значения из таблицы №2 (вкладка 2).

Пытался вот так: ЕСЛИОШИБКА(ВПР..) – ноль совпадений. Посоветуйте, пожалуйста, люди добрые.

Нижайший поклон

Автор - WERDART
Дата добавления - 26.02.2019 в 20:13
Pelena Дата: Вторник, 26.02.2019, 20:29 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13771
Репутация: 3025 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Что куда подставлять?
Формулу не нашла


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЧто куда подставлять?
Формулу не нашла

Автор - Pelena
Дата добавления - 26.02.2019 в 20:29
krosav4ig Дата: Вторник, 26.02.2019, 21:39 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1984
Репутация: 840 ±
Замечаний: 0% ±

Excel 2007,2010,2013
для F145
Код
=ВПР($C145;ИНДЕКС('Таблица №2'!$A:$E;Ч(ИНДЕКС(СТРОКА('Таблица №2'!$A$1:$A$435);));Ч(ИНДЕКС(ОСТАТ(СТОЛБЕЦ($A:$E)+3;5)+1;)));ОСТАТ(СТОЛБЕЦ(A145)+1;5)+1;)
К сообщению приложен файл: 2566231.xlsb(91.7 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460

Сообщение отредактировал krosav4ig - Вторник, 26.02.2019, 21:39
 
Ответить
Сообщениедля F145
Код
=ВПР($C145;ИНДЕКС('Таблица №2'!$A:$E;Ч(ИНДЕКС(СТРОКА('Таблица №2'!$A$1:$A$435);));Ч(ИНДЕКС(ОСТАТ(СТОЛБЕЦ($A:$E)+3;5)+1;)));ОСТАТ(СТОЛБЕЦ(A145)+1;5)+1;)

Автор - krosav4ig
Дата добавления - 26.02.2019 в 21:39
WERDART Дата: Среда, 27.02.2019, 09:41 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
krosav4ig,
Спасибо, но эта формула подтянула не все совпадения.
Может есть решение?
К сообщению приложен файл: _2566231.xlsb(96.3 Kb)
 
Ответить
Сообщениеkrosav4ig,
Спасибо, но эта формула подтянула не все совпадения.
Может есть решение?

Автор - WERDART
Дата добавления - 27.02.2019 в 09:41
WERDART Дата: Среда, 27.02.2019, 09:46 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena,
Формулу я убрал, потому что совершенно не получалось найти совпадения..
 
Ответить
СообщениеPelena,
Формулу я убрал, потому что совершенно не получалось найти совпадения..

Автор - WERDART
Дата добавления - 27.02.2019 в 09:46
WERDART Дата: Среда, 27.02.2019, 20:31 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Друзья, помогииите...
 
Ответить
СообщениеДрузья, помогииите...

Автор - WERDART
Дата добавления - 27.02.2019 в 20:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!