Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значения в таблицке и вывод его значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения в таблицке и вывод его значения (Формулы/Formulas)
Поиск значения в таблицке и вывод его значения
Роберт Дата: Вторник, 26.02.2019, 22:21 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток!

Буду очень признателен, если поможете разобраться с формулой чтобы по значению в N4:N26 искала совпадение в таблице B5:C23 и выводила их значение в O4:O28. Пробовал формулу, она чатично работает для значений.

Спасибо огромное за помощь!
К сообщению приложен файл: Example.xlsx(15.1 Kb)
 
Ответить
СообщениеДоброго времени суток!

Буду очень признателен, если поможете разобраться с формулой чтобы по значению в N4:N26 искала совпадение в таблице B5:C23 и выводила их значение в O4:O28. Пробовал формулу, она чатично работает для значений.

Спасибо огромное за помощь!

Автор - Роберт
Дата добавления - 26.02.2019 в 22:21
_Boroda_ Дата: Вторник, 26.02.2019, 22:59 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14486
Репутация: 5788 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(ЕЧИСЛО(ПОИСК(B$5:B$26;N4))+ЕЧИСЛО(ПОИСК(C$5:C$26;N4)/(C$5:C$26<>"")));G$5:G$26);)


Но не нравится мне такой подход - возможно возможны двойные нахождения
К сообщению приложен файл: Example_1.xlsx(15.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(ЕЧИСЛО(ПОИСК(B$5:B$26;N4))+ЕЧИСЛО(ПОИСК(C$5:C$26;N4)/(C$5:C$26<>"")));G$5:G$26);)


Но не нравится мне такой подход - возможно возможны двойные нахождения

Автор - _Boroda_
Дата добавления - 26.02.2019 в 22:59
Роберт Дата: Вторник, 26.02.2019, 23:13 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_,

Cпасибо большое!

Все равно некоторые значени проскакивает. Думаю проще в названиях поменять.
 
Ответить
Сообщение_Boroda_,

Cпасибо большое!

Все равно некоторые значени проскакивает. Думаю проще в названиях поменять.

Автор - Роберт
Дата добавления - 26.02.2019 в 23:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения в таблицке и вывод его значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!