Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Максимальное значение по 3 условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Максимальное значение по 3 условиям (Формулы/Formulas)
Максимальное значение по 3 условиям
Оксb Дата: Четверг, 07.03.2019, 16:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Подскажите, пожалуйста
Нужно, чтобы формула выдавала МАКСИМАЛЬНОЕ значение по 3 условиям (ДАТА, а/м: 10 тонн; За/внутри МКАД: за МКАД и внтури МКАД вне ТТК), чтобы можно было протянуть формулу (как СУММЕСЛИМН)
В приложенном файле условия выделены желтым, ячейки с искомыми значениями - красным
К сообщению приложен файл: help.xlsx(18.0 Kb)
 
Ответить
СообщениеДобрый день! Подскажите, пожалуйста
Нужно, чтобы формула выдавала МАКСИМАЛЬНОЕ значение по 3 условиям (ДАТА, а/м: 10 тонн; За/внутри МКАД: за МКАД и внтури МКАД вне ТТК), чтобы можно было протянуть формулу (как СУММЕСЛИМН)
В приложенном файле условия выделены желтым, ячейки с искомыми значениями - красным

Автор - Оксb
Дата добавления - 07.03.2019 в 16:48
_Boroda_ Дата: Четверг, 07.03.2019, 16:58 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14424
Репутация: 5774 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=МАКС($D$4:$D$57*($A$4:$A$57=$I6)*($F$4:$F$57=L$5)*($B$4:$B$57=L$4))
Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
или немассивная
Код
=МАКС(ИНДЕКС($D$4:$D$57*($A$4:$A$57=$I6)*($F$4:$F$57=L$5)*($B$4:$B$57=L$4);))
К сообщению приложен файл: help_1.xlsx(16.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=МАКС($D$4:$D$57*($A$4:$A$57=$I6)*($F$4:$F$57=L$5)*($B$4:$B$57=L$4))
Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
или немассивная
Код
=МАКС(ИНДЕКС($D$4:$D$57*($A$4:$A$57=$I6)*($F$4:$F$57=L$5)*($B$4:$B$57=L$4);))

Автор - _Boroda_
Дата добавления - 07.03.2019 в 16:58
gling Дата: Четверг, 07.03.2019, 16:59 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1898
Репутация: 476 ±
Замечаний: 0% ±

2010
Здравствуйте. Не знаю так ли понял в L6 тянуть вправо и вниз
Код
=СУММПРОИЗВ(МАКС(($A$4:$A$57=$I6)*($B$4:$B$57=L$4)*($F$4:$F$57=L$5)*$D$4:$D$57))


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Не знаю так ли понял в L6 тянуть вправо и вниз
Код
=СУММПРОИЗВ(МАКС(($A$4:$A$57=$I6)*($B$4:$B$57=L$4)*($F$4:$F$57=L$5)*$D$4:$D$57))

Автор - gling
Дата добавления - 07.03.2019 в 16:59
Оксb Дата: Четверг, 07.03.2019, 17:03 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо Вам большое! hands
 
Ответить
СообщениеСпасибо Вам большое! hands

Автор - Оксb
Дата добавления - 07.03.2019 в 17:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Максимальное значение по 3 условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!