Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование по нескольким значениям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по нескольким значениям (Формулы/Formulas)
Суммирование по нескольким значениям
ПАМ Дата: Вторник, 12.03.2019, 08:42 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 166
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
Приветствую Дамы и Господа. Так сложилось, что я вновь должен просить помочь мне разобраться:
Как мне сложить в ячейке Е1 сумму ячеек согласно нескольким условий: 1. Чтобы был банк, в ячейках В (это я разобрался) и 2. любая дата из интервала столбца С (вот с этим и проблема)
Сам попробовал
Код
=СУММЕСЛИМН(A2:A9;B2:B9;"Банк";C2:C9;"<>""")

но почему-то немного неправильно.

Заранее прошу прощение за повтор темы (если такой имел место)
И благодарю за решение моей проблемы.
К сообщению приложен файл: 8097888.xlsx(9.2 Kb)


Сообщение отредактировал ПАМ - Вторник, 12.03.2019, 09:15
 
Ответить
СообщениеПриветствую Дамы и Господа. Так сложилось, что я вновь должен просить помочь мне разобраться:
Как мне сложить в ячейке Е1 сумму ячеек согласно нескольким условий: 1. Чтобы был банк, в ячейках В (это я разобрался) и 2. любая дата из интервала столбца С (вот с этим и проблема)
Сам попробовал
Код
=СУММЕСЛИМН(A2:A9;B2:B9;"Банк";C2:C9;"<>""")

но почему-то немного неправильно.

Заранее прошу прощение за повтор темы (если такой имел место)
И благодарю за решение моей проблемы.

Автор - ПАМ
Дата добавления - 12.03.2019 в 08:42
китин Дата: Вторник, 12.03.2019, 08:45 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5502
Репутация: 877 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Здравствуйте. вы лишних кавычек понаставили
Код
=СУММЕСЛИМН(A2:A9;B2:B9;"Банк";C2:C9;"<>")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеЗдравствуйте. вы лишних кавычек понаставили
Код
=СУММЕСЛИМН(A2:A9;B2:B9;"Банк";C2:C9;"<>")

Автор - китин
Дата добавления - 12.03.2019 в 08:45
ПАМ Дата: Вторник, 12.03.2019, 09:14 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 166
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
китин, Игорь, огромное Вам спасибо! Оказывается все было очень просто


Сообщение отредактировал ПАМ - Вторник, 12.03.2019, 09:14
 
Ответить
Сообщениекитин, Игорь, огромное Вам спасибо! Оказывается все было очень просто

Автор - ПАМ
Дата добавления - 12.03.2019 в 09:14
_Boroda_ Дата: Вторник, 12.03.2019, 10:17 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14964
Репутация: 5917 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
У ВАс там даты, поэтому можно и ">0"


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУ ВАс там даты, поэтому можно и ">0"

Автор - _Boroda_
Дата добавления - 12.03.2019 в 10:17
ПАМ Дата: Вторник, 12.03.2019, 13:34 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 166
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Александр. Вам большое спасибо за уточнение
 
Ответить
Сообщение_Boroda_, Александр. Вам большое спасибо за уточнение

Автор - ПАМ
Дата добавления - 12.03.2019 в 13:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по нескольким значениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!