Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Извлечение из ячейки буквы написанную через дробь - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечение из ячейки буквы написанную через дробь (Формулы/Formulas)
Извлечение из ячейки буквы написанную через дробь
ГАЙВЕР Дата: Четверг, 21.03.2019, 14:05 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

Excel 2016
Здравствуйте гуру икселя. Помогите с помощью формул выдернуть буквенные обозначения. Файл приложил. %)
К сообщению приложен файл: 0000.xlsx(14.7 Kb)
 
Ответить
СообщениеЗдравствуйте гуру икселя. Помогите с помощью формул выдернуть буквенные обозначения. Файл приложил. %)

Автор - ГАЙВЕР
Дата добавления - 21.03.2019 в 14:05
Che79 Дата: Четверг, 21.03.2019, 14:18 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1357
Репутация: 242 ±
Замечаний: 0% ±

Excel 2013, 365
Добрый день. Наскоряк точно примеру
Код
=ЕСЛИОШИБКА(ПСТР(B3;1;ПОИСК("/";B3)-1);B3)
+ ФЯ Основной;;


Делай нормально и будет нормально!
 
Ответить
СообщениеДобрый день. Наскоряк точно примеру
Код
=ЕСЛИОШИБКА(ПСТР(B3;1;ПОИСК("/";B3)-1);B3)
+ ФЯ Основной;;

Автор - Che79
Дата добавления - 21.03.2019 в 14:18
ГАЙВЕР Дата: Четверг, 21.03.2019, 14:26 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

Excel 2016
Che79, Добрый день, тупанул я в одном моменте. что в ячейке бывает Я/Н И Н/Я и нужно чтоб только Я видела а когда стоит одиночная буква - тогда только она типа В -выходной.
 
Ответить
СообщениеChe79, Добрый день, тупанул я в одном моменте. что в ячейке бывает Я/Н И Н/Я и нужно чтоб только Я видела а когда стоит одиночная буква - тогда только она типа В -выходной.

Автор - ГАЙВЕР
Дата добавления - 21.03.2019 в 14:26
_Boroda_ Дата: Четверг, 21.03.2019, 15:55 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15417
Репутация: 6032 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Да, ГАЙВЕР, вы, похоже, вообще чужое время не цените. Всего за час до создания этой темы у нас была в личке переписка
Цитата
[–] Здравствуйте, вы можете мне помочь мне с последним сообщением в теме "как преобразовать часы в табеле". Если Вам не трудно
[–] Не, трудно. Не люблю работать впустую. Вы уже несколько раз меняли и добавляли условия, потом еще что-нибудь придумаете. Может кто другой, кому делать нечего больше, заинтересуется, а мне мое время дорого, я здесь не на зарплате сижу
про тему http://www.excelworld.ru/forum/2-41163-1 , где вы 3 (или даже 4, смотря как считать) раза условия меняли
И вот опять.
Я вам отказался помогать, Михаил и Игорь в той теме, судя по их молчанию, тоже. Интересно, кто-нибудь еще попробует?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДа, ГАЙВЕР, вы, похоже, вообще чужое время не цените. Всего за час до создания этой темы у нас была в личке переписка
Цитата
[–] Здравствуйте, вы можете мне помочь мне с последним сообщением в теме "как преобразовать часы в табеле". Если Вам не трудно
[–] Не, трудно. Не люблю работать впустую. Вы уже несколько раз меняли и добавляли условия, потом еще что-нибудь придумаете. Может кто другой, кому делать нечего больше, заинтересуется, а мне мое время дорого, я здесь не на зарплате сижу
про тему http://www.excelworld.ru/forum/2-41163-1 , где вы 3 (или даже 4, смотря как считать) раза условия меняли
И вот опять.
Я вам отказался помогать, Михаил и Игорь в той теме, судя по их молчанию, тоже. Интересно, кто-нибудь еще попробует?

Автор - _Boroda_
Дата добавления - 21.03.2019 в 15:55
sboy Дата: Четверг, 21.03.2019, 15:59 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2566
Репутация: 722 ±
Замечаний: 0% ±

Excel 2010
[offtop]
Интересно, кто-нибудь еще попробует?

я перестал когда у ТС был другой ник


Яндекс: 410016850021169
 
Ответить
Сообщение[offtop]
Интересно, кто-нибудь еще попробует?

я перестал когда у ТС был другой ник

Автор - sboy
Дата добавления - 21.03.2019 в 15:59
_Boroda_ Дата: Четверг, 21.03.2019, 16:02 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15417
Репутация: 6032 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
[offtop]Какой-то из этих трех http://www.excelworld.ru/forum/10-40877-270931-16-1550736184 или еще кто-то?[/offtop]


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение[offtop]Какой-то из этих трех http://www.excelworld.ru/forum/10-40877-270931-16-1550736184 или еще кто-то?[/offtop]

Автор - _Boroda_
Дата добавления - 21.03.2019 в 16:02
sboy Дата: Четверг, 21.03.2019, 16:16 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2566
Репутация: 722 ±
Замечаний: 0% ±

Excel 2010
[offtop] да ruslantigr
что сейчас, что 2 месяца назад, тема одна и та же мусолится
К сообщению приложен файл: 1703817.jpg(47.7 Kb)


Яндекс: 410016850021169
 
Ответить
Сообщение[offtop] да ruslantigr
что сейчас, что 2 месяца назад, тема одна и та же мусолится

Автор - sboy
Дата добавления - 21.03.2019 в 16:16
ГАЙВЕР Дата: Пятница, 22.03.2019, 06:01 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 40% ±

Excel 2016
_Boroda_, Вы думаете я прикалываюсь? прося помощи у вас?
 
Ответить
Сообщение_Boroda_, Вы думаете я прикалываюсь? прося помощи у вас?

Автор - ГАЙВЕР
Дата добавления - 22.03.2019 в 06:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечение из ячейки буквы написанную через дробь (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!