Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка из нескольких страниц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка из нескольких страниц (Случайный адрес)
Выборка из нескольких страниц
ZDik Дата: Суббота, 23.03.2019, 14:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Есть несколько страниц с таблицами разной величиной, нужно случайно выбрать одно значение, найти в нем слово между спец символом1 и первой запятой
найти слово между спец символом2 и второй запятой, подставить случайное символ из выборки + подставить случайное число (чем число меньше тем чаще, оно должно выпадать)
 
Ответить
СообщениеЕсть несколько страниц с таблицами разной величиной, нужно случайно выбрать одно значение, найти в нем слово между спец символом1 и первой запятой
найти слово между спец символом2 и второй запятой, подставить случайное символ из выборки + подставить случайное число (чем число меньше тем чаще, оно должно выпадать)

Автор - ZDik
Дата добавления - 23.03.2019 в 14:09
ZDik Дата: Суббота, 23.03.2019, 16:27 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Не туда тему поместил, можно переместить?
 
Ответить
СообщениеНе туда тему поместил, можно переместить?

Автор - ZDik
Дата добавления - 23.03.2019 в 16:27
Pelena Дата: Суббота, 23.03.2019, 18:16 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13875
Репутация: 3042 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Тему переместила, но нужен файл с примером, что есть и что надо получить


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТему переместила, но нужен файл с примером, что есть и что надо получить

Автор - Pelena
Дата добавления - 23.03.2019 в 18:16
ZDik Дата: Суббота, 23.03.2019, 19:29 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Пример
К сообщению приложен файл: 8165669.xlsx(40.2 Kb)
 
Ответить
СообщениеПример

Автор - ZDik
Дата добавления - 23.03.2019 в 19:29
ZDik Дата: Понедельник, 25.03.2019, 20:06 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Код
=ИНДЕКС($A$1:$A$133;СЛЧИС()*133)

Найти все листы и последние значения в каждом листе


Сообщение отредактировал ZDik - Понедельник, 25.03.2019, 20:35
 
Ответить
Сообщение
Код
=ИНДЕКС($A$1:$A$133;СЛЧИС()*133)

Найти все листы и последние значения в каждом листе

Автор - ZDik
Дата добавления - 25.03.2019 в 20:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка из нескольких страниц (Случайный адрес)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!