Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автозаполнение сум и количества против номенклатуры. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение сум и количества против номенклатуры. (Формулы/Formulas)
Автозаполнение сум и количества против номенклатуры.
gunbox Дата: Воскресенье, 24.03.2019, 12:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Например - есть очень большая таблица разными продуктами. Пример приложен.
Как автоматизировать, чтобы показалась количество и сумма продаж месте против сгруппированных месте продуктов?
Если таблица не была большая, но там миллион номенклатур.
К сообщению приложен файл: 3742469.xlsx(10.1 Kb)
 
Ответить
СообщениеНапример - есть очень большая таблица разными продуктами. Пример приложен.
Как автоматизировать, чтобы показалась количество и сумма продаж месте против сгруппированных месте продуктов?
Если таблица не была большая, но там миллион номенклатур.

Автор - gunbox
Дата добавления - 24.03.2019 в 12:29
ASWP Дата: Воскресенье, 24.03.2019, 14:01 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 182
Репутация: 23 ±
Замечаний: 0% ±

Excel 2007
gunbox, А сводная таблица не подходит ?


я знаю что ничего не знаю, но другие не знают и этого
 
Ответить
Сообщениеgunbox, А сводная таблица не подходит ?

Автор - ASWP
Дата добавления - 24.03.2019 в 14:01
_Boroda_ Дата: Воскресенье, 24.03.2019, 15:19 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15218
Репутация: 5981 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ($A:$A;$A2;B:B)

А вообще да, сводная - самое то для больших объемов
К сообщению приложен файл: 3742469_1.xlsx(13.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ($A:$A;$A2;B:B)

А вообще да, сводная - самое то для больших объемов

Автор - _Boroda_
Дата добавления - 24.03.2019 в 15:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение сум и количества против номенклатуры. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!