Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/функция если с двумя условиями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция если с двумя условиями (Формулы/Formulas)
функция если с двумя условиями
karamelka Дата: Понедельник, 01.04.2019, 16:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте
запутался в простой формуле, подскажите как правильно
Если А1 = Да И если B2 больше 7, вывести 2, а если А1 = Да И если B2 меньше 7, вывести 1
К сообщению приложен файл: 2152383.xlsx(8.0 Kb)


Сообщение отредактировал karamelka - Понедельник, 01.04.2019, 16:38
 
Ответить
СообщениеЗдравствуйте
запутался в простой формуле, подскажите как правильно
Если А1 = Да И если B2 больше 7, вывести 2, а если А1 = Да И если B2 меньше 7, вывести 1

Автор - karamelka
Дата добавления - 01.04.2019 в 16:38
Che79 Дата: Понедельник, 01.04.2019, 16:48 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1342
Репутация: 240 ±
Замечаний: 0% ±

Excel 2013, 365
karamelka, здравствуйте. Думать лень, первое, что в голову пришло... Так нужно?
Код
=--(A1="Да")*(B2>7)
+ ФЯ 2;;1


Делай нормально и будет нормально!
 
Ответить
Сообщениеkaramelka, здравствуйте. Думать лень, первое, что в голову пришло... Так нужно?
Код
=--(A1="Да")*(B2>7)
+ ФЯ 2;;1

Автор - Che79
Дата добавления - 01.04.2019 в 16:48
AlexM Дата: Понедельник, 01.04.2019, 17:02 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3841
Репутация: 968 ±
Замечаний: 0% ±

Excel 2003
в голову пришло
Минусики пришли зря. ;-)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
в голову пришло
Минусики пришли зря. ;-)

Автор - AlexM
Дата добавления - 01.04.2019 в 17:02
Russel Дата: Понедельник, 01.04.2019, 17:03 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1313
Репутация: 296 ±
Замечаний: 0% ±

Excel 2010
Совсем в лоб:
Код
=ЕСЛИ(И(A1="Да";B2>7);2;ЕСЛИ(И(A1="Да";B2<7);1;"Другое")


QIWI 9173973973
 
Ответить
СообщениеСовсем в лоб:
Код
=ЕСЛИ(И(A1="Да";B2>7);2;ЕСЛИ(И(A1="Да";B2<7);1;"Другое")

Автор - Russel
Дата добавления - 01.04.2019 в 17:03
Che79 Дата: Понедельник, 01.04.2019, 17:06 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1342
Репутация: 240 ±
Замечаний: 0% ±

Excel 2013, 365
[offtop]
Минусики пришли зря
каюсь... каждый раз забываю, что при арифметических действиях минусики не нужны.


Делай нормально и будет нормально!
 
Ответить
Сообщение[offtop]
Минусики пришли зря
каюсь... каждый раз забываю, что при арифметических действиях минусики не нужны.

Автор - Che79
Дата добавления - 01.04.2019 в 17:06
karamelka Дата: Понедельник, 01.04.2019, 17:14 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79, Russel,
спасибо!
именно в лоб, потому что я жестко тупил
п.с скобку забыли в конце


Сообщение отредактировал karamelka - Понедельник, 01.04.2019, 17:16
 
Ответить
СообщениеChe79, Russel,
спасибо!
именно в лоб, потому что я жестко тупил
п.с скобку забыли в конце

Автор - karamelka
Дата добавления - 01.04.2019 в 17:14
AlexM Дата: Понедельник, 01.04.2019, 17:19 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3841
Репутация: 968 ±
Замечаний: 0% ±

Excel 2003
Возвращает как у Russel,
Код
=ЕСЛИ(ИЛИ(A1<>"Да";B2=7);"Другое";(A1="Да")+(B2>7))



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВозвращает как у Russel,
Код
=ЕСЛИ(ИЛИ(A1<>"Да";B2=7);"Другое";(A1="Да")+(B2>7))

Автор - AlexM
Дата добавления - 01.04.2019 в 17:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция если с двумя условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!