Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти значение ячейки слева от искомого слова. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение ячейки слева от искомого слова. (Формулы/Formulas)
Найти значение ячейки слева от искомого слова.
Chelovekov Дата: Вторник, 09.04.2019, 13:59 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 165
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, Уважаемые форумчане, помогите составить формулу, которая находит значение 3 ячейки от искомого слова.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 8663333.xlsx(8.4 Kb)


Сообщение отредактировал Chelovekov - Вторник, 09.04.2019, 14:04
 
Ответить
СообщениеЗдравствуйте, Уважаемые форумчане, помогите составить формулу, которая находит значение 3 ячейки от искомого слова.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 09.04.2019 в 13:59
sboy Дата: Вторник, 09.04.2019, 14:06 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2455
Репутация: 690 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Почему слева, если в примере справа?
Код
=СМЕЩ(A2;;3)

Код
=ИНДЕКС(3:3;СТОЛБЕЦ(A3)+3)
К сообщению приложен файл: 4766073.xlsx(8.7 Kb)


Яндекс: 410016850021169
 
Ответить
СообщениеДобрый день.
Почему слева, если в примере справа?
Код
=СМЕЩ(A2;;3)

Код
=ИНДЕКС(3:3;СТОЛБЕЦ(A3)+3)

Автор - sboy
Дата добавления - 09.04.2019 в 14:06
китин Дата: Вторник, 09.04.2019, 14:08 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5466
Репутация: 873 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
до кучи
Код
=ИНДЕКС($A2:$D2;ЯЧЕЙКА("столбец";$A$1)+3)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениедо кучи
Код
=ИНДЕКС($A2:$D2;ЯЧЕЙКА("столбец";$A$1)+3)

Автор - китин
Дата добавления - 09.04.2019 в 14:08
_Boroda_ Дата: Вторник, 09.04.2019, 15:14 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14916
Репутация: 5900 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Увеличиваем кучу
Код
=ВПР(I2;A2:D9;4;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУвеличиваем кучу
Код
=ВПР(I2;A2:D9;4;)

Автор - _Boroda_
Дата добавления - 09.04.2019 в 15:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение ячейки слева от искомого слова. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!