Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет цены в аукционе с НДС - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет цены в аукционе с НДС (Формулы/Formulas)
Расчет цены в аукционе с НДС
chelski Дата: Пятница, 12.04.2019, 13:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Сам в экселе знаю только плюс минус равно, поэтому прикладываю полуготовую таблицу сделанную не мной.
Таблица создана для работы с госзакупками.
Исходные данные:
При игре в аукционах с понижением цены, на сайте указывается сумма, которую или меньше которой можно предложить в качестве своей следующей ставки. Именно она вносится в таблицу в верхней ячейке. В нижней ячейке считается сумма, чуть меньше изначальной, но которая ровно (до двух знаков) делится на 11 (это для вычисления НДС). Соответственно это число и вводим на сайте в качестве своей следующей ставки, для упрощения расчетов при заключении контракта.
Задача:
Добавить возможность указания количества упаковок товара. То есть вносим максимальную сумму, вносим количество товара, и хотим получить немного сниженное число, но которое будет делиться и на 11 и на количество упаковок товара. Чтобы в обоих случаях было не больше 2 знаков после запятой

Спасибо!
К сообщению приложен файл: 8072135.xlsx(9.3 Kb)
 
Ответить
СообщениеДобрый день!
Сам в экселе знаю только плюс минус равно, поэтому прикладываю полуготовую таблицу сделанную не мной.
Таблица создана для работы с госзакупками.
Исходные данные:
При игре в аукционах с понижением цены, на сайте указывается сумма, которую или меньше которой можно предложить в качестве своей следующей ставки. Именно она вносится в таблицу в верхней ячейке. В нижней ячейке считается сумма, чуть меньше изначальной, но которая ровно (до двух знаков) делится на 11 (это для вычисления НДС). Соответственно это число и вводим на сайте в качестве своей следующей ставки, для упрощения расчетов при заключении контракта.
Задача:
Добавить возможность указания количества упаковок товара. То есть вносим максимальную сумму, вносим количество товара, и хотим получить немного сниженное число, но которое будет делиться и на 11 и на количество упаковок товара. Чтобы в обоих случаях было не больше 2 знаков после запятой

Спасибо!

Автор - chelski
Дата добавления - 12.04.2019 в 13:00
_Boroda_ Дата: Пятница, 12.04.2019, 13:18 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15218
Репутация: 5981 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
У Вас в файле формула 2 знака не после, а до запятой, то есть округление до 10
Можно такой вариант
Код
=ОТБР(B1/1,1/D1;-2)*1,1*D1

Код
=ОКРУГЛ(B1/1,1/D1-51;-2)*1,1*D1

А если Вам нужно именно 2 знака после запятой (копейки), то
Код
=ОТБР(B1/1,1/D1;1)*1,1*D1
К сообщению приложен файл: 8072135_1.xlsx(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУ Вас в файле формула 2 знака не после, а до запятой, то есть округление до 10
Можно такой вариант
Код
=ОТБР(B1/1,1/D1;-2)*1,1*D1

Код
=ОКРУГЛ(B1/1,1/D1-51;-2)*1,1*D1

А если Вам нужно именно 2 знака после запятой (копейки), то
Код
=ОТБР(B1/1,1/D1;1)*1,1*D1

Автор - _Boroda_
Дата добавления - 12.04.2019 в 13:18
chelski Дата: Пятница, 12.04.2019, 13:33 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Третий вариант вроде как то что нужно
Спасибо огромное!
 
Ответить
СообщениеТретий вариант вроде как то что нужно
Спасибо огромное!

Автор - chelski
Дата добавления - 12.04.2019 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет цены в аукционе с НДС (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!