Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/не приравнивать значение 0 к пустой ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » не приравнивать значение 0 к пустой ячейке (Формулы/Formulas)
не приравнивать значение 0 к пустой ячейке
Ramzes7979 Дата: Суббота, 27.04.2019, 12:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет. делаю таблицу для карточный игры - джокер, может кто слышал.
Собственно вопрос. Как сделать так, что бы эксель не приравнивал значение 0 к пустой ячейки?
Если более подробно, для тех, кто посмотрит прикреп, мне нужно что бы, если ячейки ВЗЯЛ и КРИЧАЛ пустые - тогда и ячейка ОЧКИ тоже оставалась пустой.
Всю голову уже себе сломал))
Если не понятно, постараюсь объяснить подробнее)
К сообщению приложен файл: 3834561.xlsx(11.9 Kb)
 
Ответить
СообщениеВсем привет. делаю таблицу для карточный игры - джокер, может кто слышал.
Собственно вопрос. Как сделать так, что бы эксель не приравнивал значение 0 к пустой ячейки?
Если более подробно, для тех, кто посмотрит прикреп, мне нужно что бы, если ячейки ВЗЯЛ и КРИЧАЛ пустые - тогда и ячейка ОЧКИ тоже оставалась пустой.
Всю голову уже себе сломал))
Если не понятно, постараюсь объяснить подробнее)

Автор - Ramzes7979
Дата добавления - 27.04.2019 в 12:25
Nic70y Дата: Суббота, 27.04.2019, 12:43 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5527
Репутация: 1203 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(И(B3="";C3="");"";_Ваша_формула_)


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(И(B3="";C3="");"";_Ваша_формула_)

Автор - Nic70y
Дата добавления - 27.04.2019 в 12:43
Ramzes7979 Дата: Суббота, 27.04.2019, 13:23 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Большое спасибо! все работает)
но есть еще один нюанс, смотри, когда я заполняю КРИЧАЛ, но не заполняю ВЗЯЛ, в поле ОЧКИ пишет -200, как убрать этот -200?
т.е. такое условие добавить, если ВЗЯЛ не заполнено, то ОЧКИ тоже не заполнены.
 
Ответить
СообщениеNic70y, Большое спасибо! все работает)
но есть еще один нюанс, смотри, когда я заполняю КРИЧАЛ, но не заполняю ВЗЯЛ, в поле ОЧКИ пишет -200, как убрать этот -200?
т.е. такое условие добавить, если ВЗЯЛ не заполнено, то ОЧКИ тоже не заполнены.

Автор - Ramzes7979
Дата добавления - 27.04.2019 в 13:23
Nic70y Дата: Суббота, 27.04.2019, 13:26 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5527
Репутация: 1203 ±
Замечаний: 0% ±

ru13;10;03
если хотите получить пустоту, когда не заполнены обе ячейки вместо
Код
И()
напишите
Код
ИЛИ()


ЯД(poison) 41001841029809

Сообщение отредактировал Nic70y - Суббота, 27.04.2019, 13:27
 
Ответить
Сообщениеесли хотите получить пустоту, когда не заполнены обе ячейки вместо
Код
И()
напишите
Код
ИЛИ()

Автор - Nic70y
Дата добавления - 27.04.2019 в 13:26
Ramzes7979 Дата: Суббота, 27.04.2019, 14:39 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Большое спасибо. Все получилось!
 
Ответить
СообщениеNic70y, Большое спасибо. Все получилось!

Автор - Ramzes7979
Дата добавления - 27.04.2019 в 14:39
Ramzes7979 Дата: Суббота, 27.04.2019, 14:56 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, вопрос немного не по теме, но все же, как сделать, что бы в ячейке B1 отображалась сумма A1:A10 и текст, который находится в ячейке С1?
 
Ответить
СообщениеNic70y, вопрос немного не по теме, но все же, как сделать, что бы в ячейке B1 отображалась сумма A1:A10 и текст, который находится в ячейке С1?

Автор - Ramzes7979
Дата добавления - 27.04.2019 в 14:56
Nic70y Дата: Суббота, 27.04.2019, 20:13 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 5527
Репутация: 1203 ±
Замечаний: 0% ±

ru13;10;03
вопрос немного не по теме
не, низя, у нас такие злые модераторы, шоваще...


ЯД(poison) 41001841029809
 
Ответить
Сообщение
вопрос немного не по теме
не, низя, у нас такие злые модераторы, шоваще...

Автор - Nic70y
Дата добавления - 27.04.2019 в 20:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » не приравнивать значение 0 к пустой ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!