Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автосумма округленных чисел - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автосумма округленных чисел
автосумма округленных чисел
бухбухбух Дата: Среда, 08.05.2019, 19:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, нужна помощь.В таблице заложена формула, значения получаются с большим количеством цифр после запятой. Через "формат ячеек" оставляю 2 цифры после запятой. но!!! когда делаю автосумму всего столбца, она суммируется с учетом всех знаков после запятой. ВОПРОС: КАК СДЕЛАТЬ, ЧТОБЫ СУММИРОВАЛИСЬ ТОЛЬКО ТО, ЧТО ОТФОРМАТИРОВАНО? Т.Е. ТАК, ЧТОБЫ ЕСЛИ ПЕРЕСЧИТАТЬ В РУЧНУЮ СУММА ИТОГА ПОШЛА?
К сообщению приложен файл: 9982990.jpg(36.7 Kb)


Сообщение отредактировал бухбухбух - Среда, 08.05.2019, 19:42
 
Ответить
СообщениеЗдравствуйте, нужна помощь.В таблице заложена формула, значения получаются с большим количеством цифр после запятой. Через "формат ячеек" оставляю 2 цифры после запятой. но!!! когда делаю автосумму всего столбца, она суммируется с учетом всех знаков после запятой. ВОПРОС: КАК СДЕЛАТЬ, ЧТОБЫ СУММИРОВАЛИСЬ ТОЛЬКО ТО, ЧТО ОТФОРМАТИРОВАНО? Т.Е. ТАК, ЧТОБЫ ЕСЛИ ПЕРЕСЧИТАТЬ В РУЧНУЮ СУММА ИТОГА ПОШЛА?

Автор - бухбухбух
Дата добавления - 08.05.2019 в 19:42
Pelena Дата: Среда, 08.05.2019, 19:52 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14014
Репутация: 3067 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Используйте функцию ОКРУГЛ()


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Используйте функцию ОКРУГЛ()

Автор - Pelena
Дата добавления - 08.05.2019 в 19:52
бухбухбух Дата: Среда, 08.05.2019, 20:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, будьте любезны, объясните на пальцах как это сделать?
 
Ответить
СообщениеPelena, будьте любезны, объясните на пальцах как это сделать?

Автор - бухбухбух
Дата добавления - 08.05.2019 в 20:05
Nic70y Дата: Среда, 08.05.2019, 20:11 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5278
Репутация: 1144 ±
Замечаний: 0% ±

Excel 2013
Цитата бухбухбух, 08.05.2019 в 20:05, в сообщении № 3 ()
на пальцах
зачем же на пальцах?
на Вашем файле объяснит не только Елена,
а вот на картинке мало кто...


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Цитата бухбухбух, 08.05.2019 в 20:05, в сообщении № 3 ()
на пальцах
зачем же на пальцах?
на Вашем файле объяснит не только Елена,
а вот на картинке мало кто...

Автор - Nic70y
Дата добавления - 08.05.2019 в 20:11
бухбухбух Дата: Среда, 08.05.2019, 20:17 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Nic70y,
К сообщению приложен файл: 6085528.xlsx(9.9 Kb)
 
Ответить
СообщениеNic70y, Nic70y,

Автор - бухбухбух
Дата добавления - 08.05.2019 в 20:17
Nic70y Дата: Среда, 08.05.2019, 20:20 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5278
Репутация: 1144 ±
Замечаний: 0% ±

Excel 2013
Код
=ОКРУГЛ(A1/B1;2)
К сообщению приложен файл: 8239037.xlsx(9.6 Kb)


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ОКРУГЛ(A1/B1;2)

Автор - Nic70y
Дата добавления - 08.05.2019 в 20:20
бухбухбух Дата: Четверг, 09.05.2019, 10:31 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное!!!!!!!!!!!!
 
Ответить
СообщениеСпасибо огромное!!!!!!!!!!!!

Автор - бухбухбух
Дата добавления - 09.05.2019 в 10:31
jakim Дата: Четверг, 09.05.2019, 17:06 | Сообщение № 8
Группа: Друзья
Ранг: Ветеран
Сообщений: 895
Репутация: 232 ±
Замечаний: 0% ±

Excel 2010
Ещё два варианта.

массивная формула

Код
=SUM(ROUND(A1:A5/B1:B5;2))

и обычная

Код
=SUMPRODUCT(ROUND(A1:A5/B1:B5;2))
 
Ответить
Сообщение
Ещё два варианта.

массивная формула

Код
=SUM(ROUND(A1:A5/B1:B5;2))

и обычная

Код
=SUMPRODUCT(ROUND(A1:A5/B1:B5;2))

Автор - jakim
Дата добавления - 09.05.2019 в 17:06
бухбухбух Дата: Понедельник, 13.05.2019, 08:00 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Ещё два варианта.

массивная формула

[Перевод / Translate]
=СУММ(ОКРУГЛ(A1:A5/B1:B5;2))

и обычная

[Перевод / Translate]
=СУММПРОИЗВ(ОКРУГЛ(A1:A5/B1:B5;2))


СПАСИБО!!!!!
 
Ответить
Сообщение
Ещё два варианта.

массивная формула

[Перевод / Translate]
=СУММ(ОКРУГЛ(A1:A5/B1:B5;2))

и обычная

[Перевод / Translate]
=СУММПРОИЗВ(ОКРУГЛ(A1:A5/B1:B5;2))


СПАСИБО!!!!!

Автор - бухбухбух
Дата добавления - 13.05.2019 в 08:00
китин Дата: Понедельник, 13.05.2019, 08:03 | Сообщение № 10
Группа: Модераторы
Ранг: Экселист
Сообщений: 5537
Репутация: 883 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
бухбухбух, Не надо цитировать весь пост. это нарушение Правил Форума. исправляйте


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениебухбухбух, Не надо цитировать весь пост. это нарушение Правил Форума. исправляйте

Автор - китин
Дата добавления - 13.05.2019 в 08:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автосумма округленных чисел
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!