Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверка соответствия данных по 4-м критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка соответствия данных по 4-м критериям (Формулы/Formulas)
Проверка соответствия данных по 4-м критериям
RastaVape Дата: Среда, 29.05.2019, 12:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 2 ±
Замечаний: 0% ±

Excel 2016
Добрый день, уважаемые форумчане.
Прошу помочь с формулой проверки данных на соответствие по 4-м критериям. Суть изложена в файле. Благодарю за помощь hands
К сообщению приложен файл: 8984271.xlsx(10.7 Kb)
 
Ответить
СообщениеДобрый день, уважаемые форумчане.
Прошу помочь с формулой проверки данных на соответствие по 4-м критериям. Суть изложена в файле. Благодарю за помощь hands

Автор - RastaVape
Дата добавления - 29.05.2019 в 12:48
_Boroda_ Дата: Среда, 29.05.2019, 12:58 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15268
Репутация: 5991 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=-(МЕДИАНА(B18;ИНДЕКС(H8:I12;ПОИСКПОЗ(B3;B8:B12;);))=B18)

и формат ячейки
"не соответствует";"соответствует"

Или сразу формулой
Код
=ЕСЛИ(МЕДИАНА(B18;ИНДЕКС(H8:I12;ПОИСКПОЗ(B3;B8:B12;);))=B18;"";"не ")&"соответствует"


В В3 список выпадающий добавил
К сообщению приложен файл: 8984271_1.xlsx(11.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=-(МЕДИАНА(B18;ИНДЕКС(H8:I12;ПОИСКПОЗ(B3;B8:B12;);))=B18)

и формат ячейки
"не соответствует";"соответствует"

Или сразу формулой
Код
=ЕСЛИ(МЕДИАНА(B18;ИНДЕКС(H8:I12;ПОИСКПОЗ(B3;B8:B12;);))=B18;"";"не ")&"соответствует"


В В3 список выпадающий добавил

Автор - _Boroda_
Дата добавления - 29.05.2019 в 12:58
RastaVape Дата: Среда, 29.05.2019, 13:06 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 2 ±
Замечаний: 0% ±

Excel 2016
Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо большое. Оба варианта подходят =) О функции МЕДИАНА даже и не знал =) век живи, век учись!
 
Ответить
СообщениеИзлишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо большое. Оба варианта подходят =) О функции МЕДИАНА даже и не знал =) век живи, век учись!

Автор - RastaVape
Дата добавления - 29.05.2019 в 13:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка соответствия данных по 4-м критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!