Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нет данных, то ячейка пустая, при наличии формулы. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нет данных, то ячейка пустая, при наличии формулы. (Формулы/Formulas)
Нет данных, то ячейка пустая, при наличии формулы.
lenacia Дата: Пятница, 31.05.2019, 09:57 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 102
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день.
Подскажите, пожалуйста как правильно написать формулу. Мне нужно что бы в графе "Остатокдней" если нет данных, то ячейка пустая осталось, при наличии формулы.
К сообщению приложен файл: 3565859.xls(37.5 Kb)
 
Ответить
СообщениеДобрый день.
Подскажите, пожалуйста как правильно написать формулу. Мне нужно что бы в графе "Остатокдней" если нет данных, то ячейка пустая осталось, при наличии формулы.

Автор - lenacia
Дата добавления - 31.05.2019 в 09:57
_Boroda_ Дата: Пятница, 31.05.2019, 10:11 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6079 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(F5;F5-$C$2;"")

Код
=ЕСЛИ(F5="";"";F5-$C$2)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(F5;F5-$C$2;"")

Код
=ЕСЛИ(F5="";"";F5-$C$2)

Автор - _Boroda_
Дата добавления - 31.05.2019 в 10:11
Che79 Дата: Пятница, 31.05.2019, 10:19 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1377
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
И маленький апгрейд для ячейки D2. Вместо Вашего
Код
=ЕСЛИ(ДЕНЬНЕД(C2;2)=1;"Понедельник";ЕСЛИ(ДЕНЬНЕД(C2;2)=2;"Вторник";ЕСЛИ(ДЕНЬНЕД(C2;2)=3;"Среда";ЕСЛИ(ДЕНЬНЕД(C2;2)=4;"Четверг";ЕСЛИ(ДЕНЬНЕД(C2;2)=5;"Пятница";ЕСЛИ(ДЕНЬНЕД(C2;2)=6;"Суббота";"Воскресенье"))))))
думаю, что можно просто
Код
=C2
и ФЯ ДДДД Но, впрочем, как больше нравится


Делай нормально и будет нормально!
 
Ответить
СообщениеИ маленький апгрейд для ячейки D2. Вместо Вашего
Код
=ЕСЛИ(ДЕНЬНЕД(C2;2)=1;"Понедельник";ЕСЛИ(ДЕНЬНЕД(C2;2)=2;"Вторник";ЕСЛИ(ДЕНЬНЕД(C2;2)=3;"Среда";ЕСЛИ(ДЕНЬНЕД(C2;2)=4;"Четверг";ЕСЛИ(ДЕНЬНЕД(C2;2)=5;"Пятница";ЕСЛИ(ДЕНЬНЕД(C2;2)=6;"Суббота";"Воскресенье"))))))
думаю, что можно просто
Код
=C2
и ФЯ ДДДД Но, впрочем, как больше нравится

Автор - Che79
Дата добавления - 31.05.2019 в 10:19
_Boroda_ Дата: Пятница, 31.05.2019, 10:23 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15577
Репутация: 6079 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или формулу
Код
=ТЕКСТ(C2;"ДДДД")

Код
=ПРОПНАЧ(ТЕКСТ(C2;"ДДДД"))
К сообщению приложен файл: 3565859_1.xls(37.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли формулу
Код
=ТЕКСТ(C2;"ДДДД")

Код
=ПРОПНАЧ(ТЕКСТ(C2;"ДДДД"))

Автор - _Boroda_
Дата добавления - 31.05.2019 в 10:23
lenacia Дата: Вторник, 04.06.2019, 08:40 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 102
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо большое! Отлично, работает!
 
Ответить
СообщениеСпасибо большое! Отлично, работает!

Автор - lenacia
Дата добавления - 04.06.2019 в 08:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нет данных, то ячейка пустая, при наличии формулы. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!