Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос информации из одной таблицы в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос информации из одной таблицы в другую (Формулы/Formulas)
Перенос информации из одной таблицы в другую
Landon Дата: Вторник, 11.06.2019, 08:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel для Mac
Здравствуйте. Есть 2 таблицы, в одной 373 строки, в другой 1000+. Нужно в первую таблицу вставить номера из второй по ФИО.

Читал про впр....часа 2....дуб дубом. Выручите пожалуйста!
[moder]Файлы удалены из темы по просьбе автора темы[/moder]


Сообщение отредактировал китин - Понедельник, 09.09.2019, 10:03
 
Ответить
СообщениеЗдравствуйте. Есть 2 таблицы, в одной 373 строки, в другой 1000+. Нужно в первую таблицу вставить номера из второй по ФИО.

Читал про впр....часа 2....дуб дубом. Выручите пожалуйста!
[moder]Файлы удалены из темы по просьбе автора темы[/moder]

Автор - Landon
Дата добавления - 11.06.2019 в 08:39
_Boroda_ Дата: Вторник, 11.06.2019, 09:43 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15576
Репутация: 6077 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(A2=Лист1!A$2:A$1000&" "&Лист1!C$2:C$1000);Лист1!D$2:D$1000);"-")

Для удобства перенес все в один файл


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(A2=Лист1!A$2:A$1000&" "&Лист1!C$2:C$1000);Лист1!D$2:D$1000);"-")

Для удобства перенес все в один файл

Автор - _Boroda_
Дата добавления - 11.06.2019 в 09:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос информации из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!